• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). Come here to have fun, be ready to be teased and not take online life too seriously. We now measure and review equipment for free! Click here for details.

Okto dac8 stereo DAC Review

Joined
Sep 27, 2020
Messages
6
Likes
2
Hi All,

I'm new here so apologies if this is a silly question. :facepalm:
Is there any reason why it isn't yet listed on the main DAC review chart / listing?
 
Joined
Feb 15, 2018
Messages
37
Likes
25
Location
Eastern PA
why does there need to be a usb cable connected between the rpi and the usb input 2 on the DAC8stereo when the pi is already connected via GPIO and recognized? i dont get it.
This is the fantastic reply that I received from Pavel:
there are 3 key reasons why we opted for the USB instead of I2S (through RPi GPIO) at the expense of requirement for an external cable or the custom USB interconnect:

1) it is asynchronous, so free of jitter by nature
2) it supports native DSD
3) an I2S mode of operation would require a driver on the Raspberry Pi, which would prevent us from allowing users to install a software of their choice onto the RPi or at least make it more difficult
 
Joined
Jul 15, 2020
Messages
11
Likes
9
Location
Durham UK
Got my Okto Stereo (15 weeks) but it wont play anything.
Tried my CD Transport via coax SPDIF and there is a II (pause) mark to the left of the source name Coax2.
I loaded the windows driver that Pavel sent a link to (DIYINHK), but neither Qobuz or Groove music want to play on my laptop via USB. Qobuz App says-"The selected device has not been recognised by the application" Same II mark next to USB2 source on Okto.
When trying an external RPi/MoOde I get this MPD alsa fail message.
alsa_error-Message.jpg


What's particularly worrying is the CD Transport not playing.
Drop my Topping D90 back in and all of these sources work. Even the DIYINHK ASIO Driver works with Qobuz and the D90.
Any clues where I might start?
 

Oklei

Member
Forum Donor
Joined
Jul 21, 2020
Messages
65
Likes
88
Same II mark next to USB2 source on Okto.
When trying an external RPi/MoOde I get this MPD alsa fail message.
Have you tried to 'load defaults' in the okto's system submenu and select coax1 and connect your CD transport to coax1?

If this does not work you could ssh into the RPi and execute "lsusb" while the RPi is connected to the Okto via USB and the okto is on and usb source is selected. The okto should appear in the list of connected USB devices.
 
Joined
Oct 8, 2020
Messages
14
Likes
0
hi Qwin, when did you order your okto dac? can you tell me your order number? so I can tell when I get mine.
thank you.
 
Joined
Jul 15, 2020
Messages
11
Likes
9
Location
Durham UK
hi Qwin, when did you order your okto dac? can you tell me your order number? so I can tell when I get mine.
thank you.
#152 ordered 25th June, so just over 15 weeks to delivery on 9th Oct.
I went for a tailored voltage output, which may have held mine up, as I think Pavel builds units in batches, which would make sense.
Note, order #153 (standard voltage) was delivered to a member of this parish on 10th September, if that helps.
 

Vasr

Major Contributor
Joined
Jun 27, 2020
Messages
1,097
Likes
1,286
Man, why did they include an S/P-DIF input on this one but not the dac8 Pro?
Dac 8 Pro is meant for 8 channel use, not just stereo. So they would need to provide 4 S/P-DIF inputs but those would need to be instead of the AES inputs. But there are more pro-audio applications for the latter than a consumer or pro-audio chain with 4x2 S/P-DIF outs (unless you get into miniDSP-like dongle nonsense). The only application where a single port S/P-DIF would be useful is as a stereo source into a multi-way speaker configuration but without crossover capability within the unit as of now, its use will be limited.
 

waynel

Addicted to Fun and Learning
Forum Donor
Joined
Nov 14, 2019
Messages
575
Likes
614
Joined
Oct 8, 2020
Messages
14
Likes
0
hi has everyone, anyone can tell me if the orders 154 155 156 have been delivered? mine is number 157 ordered June 26 and I have not received the shipping notice. order 153 was delivered on september 10th (i read in this forum) 7 days ago okto replied to me saying it delivered for shipping and within 2 days i would receive the track number. none of this. yesterday i sent a new email to find out what happened, no reply.
do I need to worry? I already am! I am waiting a few more days then I send my lawyer to act.
 

StefaanE

Active Member
Forum Donor
Joined
May 12, 2020
Messages
225
Likes
361
Location
Harlange, Luxembourg
I am waiting a few more days then I send my lawyer to act.
Has your credit card been debited? If not, I respectfully suggest that sending in the lawyers is rather premature.
 

StefaanE

Active Member
Forum Donor
Joined
May 12, 2020
Messages
225
Likes
361
Location
Harlange, Luxembourg
sent me an email on July 1st to confirm receipt of payment. cashed immediately.
Not very nice. I hope it’s just too much work. Being essentially a one-guy-outfit doesn’t make things easier (I was for nigh-on 20 years, and got some experience in that department).
 
Joined
Oct 8, 2020
Messages
14
Likes
0
I hope too! unfortunately I believe it less and less! he replies after a week to the emails I have sent and when he does the replies I read
they make me think that I have fallen into a deception.
 

Similar threads

Top Bottom