• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required. There are daily reviews of audio hardware and expert members to help answer your questions. Click here to have your audio equipment measured for free!

Matrix Audio X-SABRE 3 DAC/Streamer Official Thread

officialsm

Member
Joined
Apr 6, 2021
Messages
99
Likes
14
Today was released 1.0.9 build009 firmware. In change logs i can read this function:

  • [New Feature] When multi-channel audio input from optical, coaxial or ARC ports, the device will not output any sound.

Anyone can explain what will means?
 

MatrixAudio

Active Member
Audio Company
Joined
Jun 5, 2019
Messages
215
Likes
428
Location
Xi'an China
Today was released 1.0.9 build009 firmware. In change logs i can read this function:

  • [New Feature] When multi-channel audio input from optical, coaxial or ARC ports, the device will not output any sound.

Anyone can explain what will means?
Sorry for the confusion.
Before this update, in some cases, when multi channel audio signal is input from coaxial or optical, (X-SABRE 3 has no ARC input) the device may output noises. Now it will keep silence.
 

officialsm

Member
Joined
Apr 6, 2021
Messages
99
Likes
14
Sorry for the confusion.
Before this update, in some cases, when multi channel audio signal is input from coaxial or optical, (X-SABRE 3 has no ARC input) the device may output noises. Now it will keep silence.
Thank you.
Did make experience with cones, spikes or damper under the X-Sabre 3?
Did you notice effects with what?
 

officialsm

Member
Joined
Apr 6, 2021
Messages
99
Likes
14
@MatrixAudio i bought a AHP fuse (fast 400 mA 250V) and installed on my X-Sabre 3 but i was fired on first poweron. Could you help me to understandt why?
Thank you.
 

BlackTalon

Addicted to Fun and Learning
Forum Donor
Joined
Apr 14, 2021
Messages
580
Likes
878
Location
DC
Did something similar happen to the stock fuse first? Is that why you had to replace it? When fuses keep blowing you really need to bring the unit to a technician to troubleshoot.
 

officialsm

Member
Joined
Apr 6, 2021
Messages
99
Likes
14
Did something similar happen to the stock fuse first? Is that why you had to replace it? When fuses keep blowing you really need to bring the unit to a technician to troubleshoot.
The stock fuse works as well.
 

TSullivanM

Member
Joined
Jan 4, 2023
Messages
8
Likes
1
Hi!

Ive just ordered one of these and Im about to use it as a DAC mostly. It will be connected to my integrated amplifier and I dont want to use the X-sabres preamp, I only want to use the preamp in my integrated. How do I make sure the preamp in the X-sabre is not used?
 

ahofer

Major Contributor
Forum Donor
Joined
Jun 3, 2019
Messages
4,846
Likes
8,524
Location
New York City
Hi!

Ive just ordered one of these and Im about to use it as a DAC mostly. It will be connected to my integrated amplifier and I dont want to use the X-sabres preamp, I only want to use the preamp in my integrated. How do I make sure the preamp in the X-sabre is not used?
Digital is line level anyway. Connect the outputs and turn the volume up and pretty high (if you use the balanced outputs, turn it up halfway). I'm not sure if the Sabre is passive or active. If passive, you just turn it all the way up to get a normal line-level signal.

For the most part with digital, your Dac/Preamp volume control is attenuating passively, not amplifying.
 

TSullivanM

Member
Joined
Jan 4, 2023
Messages
8
Likes
1
Digital is line level anyway. Connect the outputs and turn the volume up and pretty high (if you use the balanced outputs, turn it up halfway). I'm not sure if the Sabre is passive or active. If passive, you just turn it all the way up to get a normal line-level signal.

For the most part with digital, your Dac/Preamp volume control is attenuating passively, not amplifying.
Yeah I do use the balanced inputs and you say the volume should be half way then? Why is that?
I thought maybe I should turn off the volume control completely on the Sabre?
 

ahofer

Major Contributor
Forum Donor
Joined
Jun 3, 2019
Messages
4,846
Likes
8,524
Location
New York City
If there is a setting for fixed output, certainly do that.

Balanced outputs have twice as much voltage as single-ended, typically.
 

TSullivanM

Member
Joined
Jan 4, 2023
Messages
8
Likes
1
If there is a setting for fixed output, certainly do that.

Balanced outputs have twice as much voltage as single-ended, typically.
I think it has a fixed output option, but im not sure!?
Mybe someone can clarify on that?
 
OP
enricoclaudio

enricoclaudio

Major Contributor
Audio Company
Forum Donor
Joined
Jan 7, 2021
Messages
1,099
Likes
2,110
Location
Houston, TX - USA
Yes, the X-SABRE 3 has Fixed Volume option. That's how I have mine setup.

IMG_2295.PNG
 

TSullivanM

Member
Joined
Jan 4, 2023
Messages
8
Likes
1
Ok so I have received my unit now. I updated to the latest firmware and I put the lineout mode to fixed.
When I stream music from the unit it works fine.
But now I also want to connect the unit to my Windows PC, so I plug in the USB cable but nothing happens!?
I have installed the Matrix Audio control panel but it just says "no devices connected". Do I have to enable USB in some way!?
 
OP
enricoclaudio

enricoclaudio

Major Contributor
Audio Company
Forum Donor
Joined
Jan 7, 2021
Messages
1,099
Likes
2,110
Location
Houston, TX - USA
You have to change the input in the X-SABRE 3 to USB. Otherwise the PC won’t detect the X-SABRE 3.
 

TSullivanM

Member
Joined
Jan 4, 2023
Messages
8
Likes
1
You have to change the input in the X-SABRE 3 to USB. Otherwise the PC won’t detect the X-SABRE 3.
k that changed things. Now it came alive and Windows immediately recognized it and I set it as default audio device. But there is no sound from it!? If I test the sound from control panel in Windows it says "failed to play test tone".
 
OP
enricoclaudio

enricoclaudio

Major Contributor
Audio Company
Forum Donor
Joined
Jan 7, 2021
Messages
1,099
Likes
2,110
Location
Houston, TX - USA
k that changed things. Now it came alive and Windows immediately recognized it and I set it as default audio device. But there is no sound from it!? If I test the sound from control panel in Windows it says "failed to play test tone".
Did you download and install the driver for Windows PC? I’m a Mac guy and for Mac you don’t need drivers but for Windows, you do need to install the driver.

 

TSullivanM

Member
Joined
Jan 4, 2023
Messages
8
Likes
1
Did you download and install the driver for Windows PC? I’m a Mac guy and for Mac you don’t need drivers but for Windows, you do need to install the driver.

I did but now I have also reinstalled it and then it started working. But now after turning the device off and on its not working again. Now the Matrix Audio Control Panel recognizes it but not the Windows Device Manager.

1701623479177.png
 
Top Bottom