• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). There are daily reviews of audio hardware and expert members to help answer your questions. Click here to have your audio equipment measured for free!

To NAD C658 owners - Can someone please test this for me? (female vocal distortion)

EB1000

Senior Member
Joined
Jan 8, 2020
Messages
481
Likes
511
Location
Israel
Hi

Can someone please do the following test:

Use any music service or library playback and play Lana Del Ray album 'Chemtrails over the country club's last track called "for free"

At around 0:50 to 1:10 when she sings "waiting for the walking green" let me know if you can hear a distortion in her voice (background noise). See links at and of post.

This isn't the only track with such problem that only affects female vocals.

This only happens with the C658! With either headphones or external amp (NC400). I've tested my Yamaha A2070 and the voice is clear as a bell no issues.

I think the DAC on the C658 is badly implemented (what can cause such phenomena? I know it's not my Focal Aria 906 speakers because I can hear the distortion on the headphones even more clearly).

Please let me know if it's only my unit. I've contacted NAD support few days ago but still no replay.

Either way I think I've had enough with the C658. I'll be looking for a new solution for playing music...


Link to track on Deezer:

https://deezer.page.link/FQ2yAr2UbPrpi9Yy7

Link to track on Tidal (MQA):

https://tidal.com/browse/track/177375681

Link to track on Tidal (non MQA):

https://tidal.com/browse/track/177375665

Link to FLAC file on my Dropbox (it's MQA encoded Tidal rip):

https://www.dropbox.com/s/eivyl2iib504mb0/11 - Lana Del Rey - For Free.flac?dl=0

I'll later give more examples from other tracks (need to remember which ones)

Thanks
 

Semla

Active Member
Joined
Feb 8, 2021
Messages
170
Likes
325
I can't hear it... Spotify 320, not lossless fwiw.
 
OP
EB1000

EB1000

Senior Member
Joined
Jan 8, 2020
Messages
481
Likes
511
Location
Israel
Another user at ASR also tested and could not hear the distortion, so I'm guessing my unit if faulty. I'll wait for NAD support response. I wonder what could cause such strange problem?
 
OP
EB1000

EB1000

Senior Member
Joined
Jan 8, 2020
Messages
481
Likes
511
Location
Israel
No this is strange. The distortion is not heard when playing the track using Roon and the C658 as end point, neither it happens through the analog input Line 1/2. It only happens using BluOS or any digital input...
 
OP
EB1000

EB1000

Senior Member
Joined
Jan 8, 2020
Messages
481
Likes
511
Location
Israel
OK

I've done some tests and now I have new info to better describe the issue:

It's not female voice distortion it's clipping distortion on ALL digital inputs: HDMI input on module, Roon playback as an endpoint, library playback, coax input, Tidal, Deezer, Radio paradise.

It started after I did a full factory reset of the C685 to clear the Dirac sluts. I even did another reset and updated the FW to latest 3.14.2 still did not resolve the problem. Here the results of four tests I did:


1) Connected my external Squeezebox touch player via analog out to Line 1 on the C658 and tested the same tracks. The result - NO distortion!

2) Connected my external Squeezebox touch player via digital out to coax 1 on the C658 and tested the same tracks. The result - Distortion is present!

3) Connected my external Squeezebox touch player via digital out to coax 1 on the C658, but changes its audion settings from "fixed" volume to 90% variable volume of digital out and tested the same tracks. The result -NO distortion!

4) Tested Roon playback with C658 as endpoint with same tracks. The result - Distortion is present!

5) Tested Roon playback with C658 as endpoint with same tracks, but attenuated the SPL using Roon DSP (added 6dB headroom filter). The result - NO distortion!


Conclusion: My C658 is experiencing clipping distortion on ALL digital sources, whenever the signal exceeds -10dB level according to another test using by PC HDMI out and Foobar2000. Activating replaygain on Foorbar2000 resolves the clipping for most tracks.

This problem has started after a factory reset of the C658. I'll try to rerun Dirac and see if this fixes the issue since this is the only remaining change since the reset.

Also, I noticed that the replaygain settings in the C658 are no longer working.

I'll wait to see what NAD has to say about this.
 

danielkt

Member
Joined
Sep 23, 2020
Messages
13
Likes
3
I could not hear it (on deezer) . The distorsion, Is it on "walk" ?
 
OP
EB1000

EB1000

Senior Member
Joined
Jan 8, 2020
Messages
481
Likes
511
Location
Israel
OK, got a response from NAD support, they asked me if after doing the factory reset, did I set the subwoofers in player setting to either one or two subwoofers, which I did. They asked me to set the subwoofer setting to OFF and test the same tracks again - and the distortion was gone.

I've replied back and waiting for further instructions. However, I did re-run Dirac live and as soon as I loaded the filter to one of the slots on the C658 with subwoofers set to two subwoofers, the clipping was gone! So once again I did a factory reset with subs off and no clipping but as soon as I turned the subwoofer setting to on, the clipping was back.


So, my unit is most likely not faulty, but this is just another bug. If any of you have Dirac slots all cleared, please set subwoofers to two subs in settings and try the above track again... I'm sure you'll hear the distortion clearly.

The question is WHEN will NAD fix all of these known issues? They clearly knew about this clipping bug for a long time.
 

Semla

Active Member
Joined
Feb 8, 2021
Messages
170
Likes
325
However, I did re-run Dirac live and as soon as I loaded the filter to one of the slots on the C658 with subwoofers set to two subwoofers, the clipping was gone!

Disappointing, that's for sure. They seem to have some issues with subwoofer integration. Does this occur with a single subwoofer + Dirac as well, or only with two?
 
OP
EB1000

EB1000

Senior Member
Joined
Jan 8, 2020
Messages
481
Likes
511
Location
Israel
Second replay from NAD support: (Clipping bug confirmed by NAD engineers. Bug limited to only those who use subwoofer and never run Dirac live or use Dirac filters with too levels too high).


Hello Eli,

After speaking with our engineering team regarding your specific issue they have been able to replicate it here in our labs. Our engineering team will be looking into this further and be providing a fix for this issue in a future firmware update.

Unfortunately, we here in technical support are not provided a timeline on future development and releases so I can not say for certain when this update will become available. However, rest assured that our engineering team will be doing everything they can to resolve this issue as soon as possible.

Our engineering team may reach out to you directly if they require any further specifics about this issue you are experiencing.

I'm sorry I do not have a more immediate solution for you but in the meantime, if you have any further questions for me, please feel free to let me know.

Kind regards,
Jade L. - Tier 2 Specialist
NAD Support Crew Analyst

----------------------------

Another bug, yet no ETA for fixing it. The workaround is to adjust Dirac curve to lower output level.

Also I found another bug: Replaygain settings no longer has any effect on volume leveling... This has started since previous firmware...

I'm guessing, by 2025 the C658 will be bug free...

Can someone test to see if the replaygain settings (player-audio replaygain -> track or album or smart) has any effect when playing music from library? Mine has no effect at all (tested with SPL meter).


Also, can moderators edit the title of this thread into "Clipping bug - confirmed" for future reference?

Thanks
 

French90

New Member
Joined
Apr 7, 2021
Messages
1
Likes
0
My system, NAD C658, Parasound A23+ (I use XLR connection), JL Audio D110, Klipsch KG 5.5 speakers.

I listened to this song, went up too -15 and couldn’t hear the distortion. Klipsch speakers are on the brighter side so I would have definitely heard it. I did listen to the audio clip someone posted and I heard it when playing that but listening to the song via Amazon HD i didn’t hear it.
 

wgb113

Active Member
Joined
Feb 25, 2019
Messages
133
Likes
121
Location
Pennsylvania
Any updates on the fix? I’m planning on implementing 2 subs so this will be a problem.
 

sanbol

Member
Joined
Feb 17, 2021
Messages
15
Likes
3
Sad, the C658 had so much potential!

Hope your issue gets fixed soon EB1000
 

MutationX

New Member
Joined
Apr 25, 2021
Messages
1
Likes
1
Hi

Can someone please do the following test:

Use any music service or library playback and play Lana Del Ray album 'Chemtrails over the country club's last track called "for free"

At around 0:50 to 1:10 when she sings "waiting for the walking green" let me know if you can hear a distortion in her voice (background noise). See links at and of post.

This isn't the only track with such problem that only affects female vocals.

This only happens with the C658! With either headphones or external amp (NC400). I've tested my Yamaha A2070 and the voice is clear as a bell no issues.

I think the DAC on the C658 is badly implemented (what can cause such phenomena? I know it's not my Focal Aria 906 speakers because I can hear the distortion on the headphones even more clearly).

Please let me know if it's only my unit. I've contacted NAD support few days ago but still no replay.

Either way I think I've had enough with the C658. I'll be looking for a new solution for playing music...


Link to track on Deezer:

https://deezer.page.link/FQ2yAr2UbPrpi9Yy7

Link to track on Tidal (MQA):

https://tidal.com/browse/track/177375681

Link to track on Tidal (non MQA):

https://tidal.com/browse/track/177375665

Link to FLAC file on my Dropbox (it's MQA encoded Tidal rip):

https://www.dropbox.com/s/eivyl2iib504mb0/11 - Lana Del Rey - For Free.flac?dl=0

I'll later give more examples from other tracks (need to remember which ones)

Thanks
Yep, heard it. Thanks for pointing it out. This is disturbing. I also noticed it on Freya Ridings, Lost Without You - starts maybe 1:20ish
 

NoFuzz

Member
Joined
Sep 11, 2019
Messages
13
Likes
10
I owned a T758 AV receiver, having the same issue. I did some posting about it, 2019 :

If this is still a problem...wow.

Can you try "Free of the Feeling" by Jesca Hoop (and Lucius), around 2:05 (choir)? But try the whole song, it was a good test for this issue in my case.
 
OP
EB1000

EB1000

Senior Member
Joined
Jan 8, 2020
Messages
481
Likes
511
Location
Israel
Yes, the problem persists and most likely unfixable. It does not bother me anymore after I disabled the subwoofers and had them connected to the second pre outs via minidsp 2X4. This is the only solution. Disable internal bass management. And guess what? the very same problem also affects the new M10 ver2 model, released 3 month ago....
 
Top Bottom