• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required. There are many reviews of audio hardware and expert members to help answer your questions. Click here to have your audio equipment measured for free!

TempoTec Sonata BHD Pro Portable DAC & Amp Review

Rate this DAC & HP Amp

  • 1. Poor (headless panther)

    Votes: 5 1.9%
  • 2. Not terrible (postman panther)

    Votes: 7 2.7%
  • 3. Fine (happy panther)

    Votes: 27 10.3%
  • 4. Great (golfing panther)

    Votes: 222 85.1%

  • Total voters
    261

Madesu

New Member
Joined
Dec 19, 2023
Messages
2
Likes
1
I have mine since a couple weeks, using it with Samsung S23+ and UAPP. It usually works when I connect it, the UAPP prompt appears and I confirm. When I try to use android audio first or go from UAPP to android I have observed some strange behavior for 4 times. The dongle turns off and stops working. I tried reconnecting, reconnecting without headphone, reconnecting after phone reboot, etc and nothing works. I just have to wait a very long (for me indefinable) time until it starts working again. It's not working for at least 30 minutes. Just remains off. Then on the next day or after 1-2h it works again. Baffled.
Does anyone have an idea?
 

Michou

Active Member
Joined
Sep 25, 2022
Messages
104
Likes
108
I have mine since a couple weeks, using it with Samsung S23+ and UAPP. It usually works when I connect it, the UAPP prompt appears and I confirm. When I try to use android audio first or go from UAPP to android I have observed some strange behavior for 4 times. The dongle turns off and stops working. I tried reconnecting, reconnecting without headphone, reconnecting after phone reboot, etc and nothing works. I just have to wait a very long (for me indefinable) time until it starts working again. It's not working for at least 30 minutes. Just remains off. Then on the next day or after 1-2h it works again. Baffled.
Does anyone have an idea?
I experienced exactly the same behavior with mine. Randomly will not reconnect and the powered on red indicator LED would not light up. Started working again after a few dozen minutes. Then it stopped acting up altogether after about a week of use and did not exhibit this strange behavior any more. I also enabled the USB debugging switch in Android's Developers options. All is good now but not sure if the issue will come back or not. In the meantime, I am tremendously enjoying this device.
 

0%_Audiophile

Member
Joined
Jan 2, 2021
Messages
46
Likes
15
Hi! Does anybody know if should I look for the newest driver and firmware?
Received Sonata BHD Pro, but was able to find only tempotecusbaudiowin10_DriverSetup_v3.26.0 on tempotec web site, but it`s 8year old:
1703095462870.png
 

0%_Audiophile

Member
Joined
Jan 2, 2021
Messages
46
Likes
15
I don't believe there is one. I'm using that driver with no issue on Win 11 for what it's worth.
Thanks, I also decided to stay on windows default, like I had with Hidizs s9 pro.

BTW, I like tempotec much more, so warm and smooth sound. And one more great thing - I can listen even very sensitive iem, because volume buttons help to choose right volume even at night, on Hidisz for example sometimes at night 2% quiet, 4% loud.
 

adolchristin

Member
Joined
Aug 14, 2019
Messages
26
Likes
24
Grabbed one of these from Amazon; hard to believe you can get this much power in this form factor. The only thing it lacks (imo) is the ability to switch tracks. I wonder if long press of the buttons to adjust tracks could be added in a firmware update?
 
Joined
Sep 29, 2023
Messages
8
Likes
10
For those who have a problem when connecting it to their phone, try connecting the cable, alone, without the bhd pro, then connect the sonata to the cable. For me, it worked every single time. Give it a try
 

0%_Audiophile

Member
Joined
Jan 2, 2021
Messages
46
Likes
15
Noticed with firmware S-BHDPRO-HMN1.01.bin on youtube when I change my place in the timeline toolbar I can hear some clack sound and then sound from video, burned default S-BHDPRO-HMF1.01.bin and this weird sound has gone.
Why it is weird - because it is like some delay and turn on sound, Hidisz s9 pro doesn`t have such behavior.
 

0%_Audiophile

Member
Joined
Jan 2, 2021
Messages
46
Likes
15
Was updated the firmware, all 4 firmware just change that you can manually changed in the Config tab, but only one difference - what you manually changed will be reset in the next connection, but what was flashed - will be permanently saved.

S-BHDPRO-HMF1.01 - most adequate preset - (2Vrms + Dac_no = Off) = a lot of power and no clicking before sound appears.
S-BHDPRO-HMN1.01 - (2Vrms + Dac_no = On), which means when sound appears - you can hear a quiet click before the sound.
S-BHDPRO-LMT1.01 and S-BHDPRO-LMX1.01 - both 1Vrms and one with Dac_no = On, second Dac_no = Off.


For example, I have tried to highlight differences:
1703626179215.png
 

DosThou

Member
Joined
Oct 25, 2018
Messages
88
Likes
70
Thank you very much for the run down. I like the 1Vrms option best with my IEM and it seems the dac does save Dac_phcomp option without re-flashing (changed mine to phase-compensated which I assume linear phase vs minimum with low latency).

One thing I'd like to correct though:
LMX is the Dac_nos On (you probably don't want this)
LMT is the Dac_nos Off
 
Last edited:

0%_Audiophile

Member
Joined
Jan 2, 2021
Messages
46
Likes
15
Thank you very much for the run down. I like the 1Vrms option best with my IEM and it seems the dac does save Dac_phcomp option without re-flashing (changed mine to phase-compensated which I assume linear phase vs minimum with low latency).

One thing I'd like to correct though:
LMX is the Dac_nos On (you probably don't want this)
LMT is the Dac_nos Off
Yes, you are right, thanks. Can not fix my original post already.

So, probably the two best profiles or firmware - LMT and HMF, difference only in power.

BTW, what do you prefer to adjust max volume on DAC and then use system volume or vice-versa: max in the system and adjusting the volume on DAC?
I use it only for PC (Windows 11).
 

Somafunk

Major Contributor
Joined
Mar 1, 2021
Messages
1,389
Likes
3,253
Location
Scotland
Good to see the TempoTec dac/amp has decent performance that matches the manufacturers published specs, I’ve just ordered their new TempoTec V3 Dap here as they had it on their aliexpress Xmas sale for £129 so at that price its a bargain, going by the specifications and the features I think it’ll be a very decent Dap with 610mw/32ohms output and using Hiby os which I’m familiar with through using my Hiby R3 ii dap,
 

DosThou

Member
Joined
Oct 25, 2018
Messages
88
Likes
70
Yes, you are right, thanks. Can not fix my original post already.

So, probably the two best profiles or firmware - LMT and HMF, difference only in power.

BTW, what do you prefer to adjust max volume on DAC and then use system volume or vice-versa: max in the system and adjusting the volume on DAC?
I use it only for PC (Windows 11).
afaik it's best to leave windows volume at max and use the hw button but honestly I just do that because it's more convenient.
 

Chen9281

New Member
Joined
Dec 28, 2023
Messages
2
Likes
1
the possible power save mode, when you stop playing audio it blasts noise after a few seconds and the leds turn red for disconnected.
Same problem here, my guess is that there might be an analog switch causing the noise. I disassembled my unit and after doing some research online , I removed an resistor to disable mute function of the analog switch, but the pop noise is still there. So it might be the switch function of the analog switch or something else causing the pop noise. In my opinion there is no easy fix, only tempotec can solve this problem.
 

Attachments

  • BHDPRO01.jpg
    BHDPRO01.jpg
    426.9 KB · Views: 107
  • BHDPRO02.jpg
    BHDPRO02.jpg
    249.8 KB · Views: 96

0%_Audiophile

Member
Joined
Jan 2, 2021
Messages
46
Likes
15
Same problem here, my guess is that there might be an analog switch causing the noise. I disassembled my unit and after doing some research online , I removed a resistor to disable mute function of the analog switch, but the pop noise is still there. So it might be the switch function of the analog switch or something else causing the pop noise. In my opinion there is no easy fix, only tempotec can solve this problem.
They support is sucks.
I already sent them letter about different firmware - no answers.
It seems like usual AliExpress purchase - you bought, added review and forget about any warranty or support.
 

DosThou

Member
Joined
Oct 25, 2018
Messages
88
Likes
70
fwiw, they have another firmware for 1.01 on their CN page http://www.tempotec.com.cn/chs/3-Support/driver.htm (titled 奏鸣曲BHD Pro 固件 V1.01第二部分) and I have had no issue using that (no weird noise or anything, the led does turn red when music stop playing). didn't have an issue with 1.00 either. never tested the initial version of 1.01.

tbf, I do expect this sort of crappy supports for smaller companies that offer this kind of performance at the price point but I understand if people are expecting more
 

DosThou

Member
Joined
Oct 25, 2018
Messages
88
Likes
70
No clue, no documentation but they're listed separately. It apparently says 'part 2' translated.
 
Top Bottom