• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). Come here to have fun, be ready to be teased and not take online life too seriously. We now measure and review equipment for free! Click here for details.

Review and Measurements of Topping D50 DAC

Veri

Major Contributor
Patreon Donor
Joined
Feb 6, 2018
Messages
1,435
Likes
1,275
Guys what sound format do you recommend on Windows 10? I'm only listening to music (Flac).

View attachment 21449
Use 44Khz imo. Most material is anyway, your DAC will use the digital filter to extrapolate. If you set higher rate, generally it's resampled by WINDOWS resampler in general non-bitperfect directsound applications like browsing youtube, spotify etc. You do not want that!!
http://archimago.blogspot.com/2015/11/measurements-apple-mac-os-x-yosemite.html
http://archimago.blogspot.com/2015/11/measurements-windows-10-audio-stack.html

For movies/games (48Khz) use exclusive mode. It will set the sample rate to whatever the app is using. I use mpc-hc for movies which has this option (as well as crossfeed btw). Foobar2000 for music also has exclusive mode (ASIO or WASAPI) as well as channel mixing, meier crossfeed plug-in, ...

You can also upsample using hqplayer, or SoX(foobar) to a higher rate (I'd recommend 2x or 4x source rate so 88200 or 176400 for 44Khz) to bypass the digital filter of your DAC, and let your computer do the work. I think this is audiophile nervosa honestly. As an exercise, try to hear differences between filter 1-6 on your DAC. If you can hardly do that, why go even further and let your PC do all that upsampling?

I use 44Khz, filter 6 and am perfectly happy with that... besides, HQPlayer is ugly as sin. imo.
 
Last edited:
Joined
Nov 23, 2018
Messages
15
Likes
4
Thanks a ton for all this info guys! You're the best :D:D:D;) I will definitely try and see if I notice differences , I'm excited!
 

lukas12p

New Member
Joined
Feb 6, 2019
Messages
1
Likes
0
Hi
Is it possible to disable fader function on signal detection on COAX?
I use RPi2 > Allo Digione > D50
When I pause song and press play it looks like D50 detect "new" signal (says UNLOCK) and starts playing with very low volume and rise it to 0 dB during about one second. What is more before it detect "new" signal it plays about tenth of a second at 0 dB, that is really irritating.
I could life with this but it happens between every songs during normal play of streamed music like Spotify.
This doesn't occur when using USB.
HW 1809+
Rev 1.02
video
 
Last edited:
Joined
Jan 24, 2019
Messages
59
Likes
17
I'm waiting the topping d50, i read that don't comes with power supply, but only with the usb power? So do i need one of this usb dc5v adapters?https://www.amazon.it/MyGadget-Cari...&qid=1549583835&sr=8-4&keywords=adattatore+5v and will it sound good with? Thx
Hi , i was wondering the same a few day ago before buying my d50 ... when it arrived home , i didnt had the time to buy the power supply. So i finaly used it with the 2 usb to my desktop , 1 for data and 1 for power ... All i have to say is it sound awsome ! no noise even max volume with high gain ... dead silent !
 
Joined
Jan 25, 2019
Messages
141
Likes
12
Hi , i was wondering the same a few day ago before buying my d50 ... when it arrived home , i didnt had the time to buy the power supply. So i finaly used it with the 2 usb to my desktop , 1 for data and 1 for power ... All i have to say is it sound awsome ! no noise even max volume with high gain ... dead silent !
I hope someone gonna help us, i don't even know which power supply i must buy.. Btw wich amp are you pairing D50 with? Today as arrived to me the JDS Atom, i'm waiting d50 so i'm pre-amping with an Sony Pha-3 :)
 
Joined
Jan 24, 2019
Messages
59
Likes
17
I hope someone gonna help us, i don't even know which power supply i must buy.. Btw wich amp are you pairing D50 with? Today as arrived to me the JDS Atom, i'm waiting d50 so i'm pre-amping with an Sony Pha-3 :)
DOnt get me wrong , i know what power supply i need , anything 5v with over 1 A .. but i just ndont feel like i need one anymore !!! and i am using my d50 with JDS atom
 

AndreasK

New Member
Joined
Feb 8, 2019
Messages
3
Likes
4
Good day, ladies and gentlemen. Information for those who do not work coaxil input! It's epidemic. The cause of failure found: defective Dual Inverter Gate. In DAC, it is denoted as C04F. I replaced it with Texas Instruments SN74LVC2G04DBVR CMOS 6-Pin SOT-23. The unit earned. :)
 

AndreasK

New Member
Joined
Feb 8, 2019
Messages
3
Likes
4
svetdts:
Здравствуйте, я получил свой D50 два дня назад, но коаксиальный вход топпинга не работает.. Мой коаксиальный кабель находится в хорошем рабочем состоянии, потому что когда он подключен к моему приемнику Yamaha, есть музыка.В чем может быть проблема?

service

Привет
Thank you for contacting TOPPING support. We are happy to assist.

There are 3 possibilities will case this problem.

1, the connection between your player and D50 is not good enough.
2, the S/PDIF signal from your player is not a standard signal, D50 required a standard signal.
3, your player is not outputting a S/PDIF signal.

You can check these and find the solution.


So, is this a service !?

svetdts:
Hello, i received my D50 two days ago ,but Topping's coaxial entry does not work.. My coaxial cable is in good working order, because when it is plugged into my Yamaha receiver, there is music.What could be the problem?

service

Hello
Thank you for contacting TOPPING support. We are happy to assist.

There are 3 possibilities will case this problem.

1, the connection between your player and D50 is not good enough.
2, the S/PDIF signal from your player is not a standard signal, D50 required a standard signal.
3, your player is not outputting a S/PDIF signal.

You can check these and find the solution.


So, is this a service !?
Good day, ladies and gentlemen. Information for those who do not work coaxil input! It's epidemic. The cause of failure found: defective Dual Inverter Gate. In DAC, it is denoted as C04F. I replaced it with Texas Instruments SN74LVC2G04DBVR CMOS 6-Pin SOT-23. The unit earned.
 

AndreasK

New Member
Joined
Feb 8, 2019
Messages
3
Likes
4
I reported the problem before.

I think that this problem is due to incorrect setting of the reception signal level of Topping D50 or misconfiguration.
My two D50s have already gone to other places and can not be examined.
However, I was relieved that someone noticed this problem besides me.

There are other problems as well.
If you play a song of PCM 384k after playing a song other than PCM 384k, a big pop noise will occur.
This problem is also common to D50 DX7s DX3 Pro.

I think these problems should be reported to Topping.
My d50 has the same problem - it does not work with COAX connection. Maybe this is a defect?
Good day, ladies and gentlemen. Information for those who do not work coaxil input! It's epidemic. The cause of failure found: defective Dual Inverter Gate. In DAC, it is denoted as C04F. I replaced it with Texas Instruments SN74LVC2G04DBVR CMOS 6-Pin SOT-23. The unit earned.
 
Joined
Oct 23, 2018
Messages
44
Likes
42
I previously asked the question concerning how warm this DAC ran. I measured it now with my equipment and it runs at 28-29C, whereas my room temperature is 22C. This is very cool. It ran a bit warmer when stacked on top of the Atom amp - 34C. I believe this is still very safe as some of my previous equipment ran a lot warmer and was fine.
 

trashken

New Member
Patreon Donor
Joined
Aug 22, 2018
Messages
2
Likes
0
Drivers suddenly disappeared yesterday and now device appears in Device Manager as "Topping DFU" with a D50 speaker in Audio Inputs and Outputs. Any idea what is causing this?
 

Veri

Major Contributor
Patreon Donor
Joined
Feb 6, 2018
Messages
1,435
Likes
1,275
Drivers suddenly disappeared yesterday and now device appears in Device Manager as "Topping DFU" with a D50 speaker in Audio Inputs and Outputs. Any idea what is causing this?
You didn't change USB port did you? lol. For me using equalizerAPO that would have the same effect, new driver id
 

BYRTT

Active Member
Patreon Donor
Joined
Nov 2, 2018
Messages
134
Likes
158
Location
Denmark (Jutland)
Drivers suddenly disappeared yesterday and now device appears in Device Manager as "Topping DFU" with a D50 speaker in Audio Inputs and Outputs. Any idea what is causing this?
You didn't change USB port did you? lol. For me using equalizerAPO that would have the same effect, new driver id
No i didn't.. and no matter how many times i reinstall the drivers... it won't come back.
A guess for simplest trouble shooting as possible is first try install device on other computer that haven't seen this unique device before, and if it fails there should tell firmware or hardware on device is failing and try if latest firmware can be reflashed to unit, if unit installs flawless on other computer guess Windows has got some criss cross points wrong into registration database and guess it could be repaired by uninstall any driver or software package in Controll panel while unit is disconnected and then into device manager tick on show hidden devices and remove any instance that belong to failed device, and then after a restart try re install device and see what happens now.
 
Top Bottom