• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). Come here to have fun, be ready to be teased and not take online life too seriously. We now measure and review equipment for free! Click here for details.

Yamah RX-V585 presence speakers loud distorted sound issue

skaveesh

Member
Joined
Sep 21, 2020
Messages
16
Likes
4
Location
Sri Lanka
Hi All,

  • When I got the receiver there were no issues with this unit until today, that I discovered overhead (presence) speakers are making a very loud distorted noise along with the audio.
  • I was about about to watch a Atmos movie today when I first found this issue.
  • Week ago I watched Atmos movie without any issue whatsoever.
  • I usually watch 6 channel (5.1) video all the time there is no issue with FL FR C SR SL channels.
  • So this issue should have been occurred any day within this week, which I didn't notice until today.

Additional Info,

  • I brought this brand new Yamaha RX-V585 in 20th November 2020.
  • I usually listen to music (Deezer and MusicBee), watch TV series (PotPlayer) and watch movies (PotPlayer) all through the HDMI cable (HDMI input 1) with my laptop.
  • I don't use a output display with the receiver. Since I'm using with my laptop, I have a external monitor.
  • I configured presence speakers as overhead because I watch Atmos movies. I don't use Bi-AMP or Zone B.
  • Front speakers are - 6ohm
  • center is 8ohm
  • surrounds are 6ohm
  • overhead (presence) are 8ohm
  • I don't use any subwoofer
  • I don't usually mess with settings, only using the remote to turn up/down volume and switch on and off.
  • maximum volume is set to -15db (minus). But I usually watch anything with -24db volume
  • using the Straight mode only
  • using direct mode doesn't resolve the issue
  • This receiver is not US or EU model, meaning that you don't want to configure ohms to 8 or 6. It's by default 6ohm and no options to change it in the Advanced menu.
  • First day when I connected this to internet it downloaded the firmware 1.69 and installed itself.
  • My usage of this unit is - 30 - 45 mins daily, occasional movie watching 2 - 3hours

What I tried so far,

  • changing HDMI cable
  • changing the laptop
  • changing speakers
  • removing all the speakers other than presence and trying again
  • found out when I turned on Speaker Setup > test tone -- on and go to Speaker Setup > Level and go through all the speakers and, when it comes to presence speakers, it still makes a loud distorted sound. So the issue is with the unit, not inputs or outputs
  • Factory reset - after reset test tone in the settings with the presence speakers are now just a single loud clicking/crackling noise - even though when I play something, the issue is still there with the presence speakers
  • When I play stereo or 6 channel audio and switch to a mode like sci-fi or 7 channel or any other, issue is there
  • When I play stereo or 6 channel with Straight or Direct mode no issues because It does not involve presence speakers

Called the local Yamaha Dealer and informed because I have a warranty - he said to bring to inspect

  • I have put this note to inform other RXV owners and get any idea if anyone have gone through the same
  • I will update this thread once I get this resolved
  • I will post this in other forums as well - avforums and audioholics

similar issue I found online,


Thank you.
Sorry if this is off-topic
 
OP
skaveesh

skaveesh

Member
Joined
Sep 21, 2020
Messages
16
Likes
4
Location
Sri Lanka
Apparently, It was due to Presence speakers DAC IC was burned, according to the technician. They have replaced it. I don't know what happened to this industry, using cheap parts can't even hold for 2 months. Back in the day, it was better; like my 45 years old Technics Stereo is working to date.
 
Top Bottom