• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). Come here to have fun, be ready to be teased and not take online life too seriously. We now measure and review equipment for free! Click here for details.

Measurements of RME ADI-2 DAC and Headphone Amp

Joined
Jul 16, 2019
Messages
14
Likes
3
Location
Ocean State China
Hello everyone,
Let me describe in detail the problems I encountered:
1. My loudspeaker Genelec M040 has an automatic sleep function. If it does not receive any analog signal within 15 minutes, it will automatically sleep and the power indicator will turn red; then, when it receives an analog signal, it will automatically activate, the power indicator turns green.
2. I never turn off my M040. When I get home, I will turn on the computer first, then turn on ADI-2 DAC.
3. M040 will still not be activated when entering Windows until I start playing music.
4. One day, the USB cable was not plugged in early, and the DAC was not turned on. When I turned on the computer and plugged in the USB cable, M040 was activated. I repeat, the DAC was NOT turned on.

Why was M040 activated? Is that a ground loops USB issue? Should I do something about it?
Thanks a lot.
 
Joined
Jul 16, 2019
Messages
14
Likes
3
Location
Ocean State China
@MC_RME
Why did you delete my post and my account in RME User Forum ?
That is a very bad move.
If there is anything wrong with the post, you could reply.
Is that what you do to the user?
Is that the way you handle the problem?
I created a user group and there are 50 members, we are very disappointed.
 
Joined
Jul 16, 2019
Messages
14
Likes
3
Location
Ocean State China
I'd assume it's not providing power on the USB device side, and the power input on the isolator is only there to drive the isolator itself when USB host power is not sufficient (the isolator requires 320 mA). Not a problem with the ADI-2 DAC, though.

The Intona devices do provide power on the device side using linear regulators.

EDIT:

Nevermind, I just found this thread:

https://www.eevblog.com/forum/beginners/129322-help-with-crappy-usb-isolator/

I'm going to cancel the order. I guess the Intona devices are really the only proper solutions on the market.
I read about your USB port noise issue.
Do you have any plans to test with Intona?
 
Last edited:

MC_RME

Member
Technical Expert
Manufacturer
Joined
May 15, 2019
Messages
73
Likes
305
@MC_RME
Why did you delete my post and my account in RME User Forum ?
You posted three times in a row. Number 1 was the above thread opener but without the last paragraph, so it made zero sense. Number 2 was a totally unrelated quote, making no sense again. Number 3 was only two words: '10th floor'. What? This all from a suspicious chinese mail address. So I decided you must be either a spammer checking or a troll. We have to do this daily multiple times to keep our forum clean.

Is that the way you handle the problem?
There is no problem. And you are not banned so can register your account again. Maybe avoid '10th floor' posts in the future...

BTW, what both forumsters and admins also don't like is to post the same stuff into multiple locations simultaneously, keeping people busy that try to help, not noticing they are wasting their time as you got answers somewhere else already.
 
Joined
Jul 16, 2019
Messages
14
Likes
3
Location
Ocean State China
You posted three times in a row. Number 1 was the above thread opener but without the last paragraph, so it made zero sense. Number 2 was a totally unrelated quote, making no sense again. Number 3 was only two words: '10th floor'. What? This all from a suspicious chinese mail address. So I decided you must be either a spammer checking or a troll. We have to do this daily multiple times to keep our forum clean.



There is no problem. And you are not banned so can register your account again. Maybe avoid '10th floor' posts in the future...

BTW, what both forumsters and admins also don't like is to post the same stuff into multiple locations simultaneously, keeping people busy that try to help, not noticing they are wasting their time as you got answers somewhere else already.
I didn't post 3 times, I edited, in the same location.
I edited because I tried to describ clearly. Is there anything wrong with the edit function in RME User Forum?

You said you didn't see, so I told you where is the post.

My first post was 10th floor, yours was 11th.
QQ图片20190716145516.png

You deleted them, so that thread just has 8 replies now.
QQ截图20190716144947.png

Where is your so called "multiple locations“ ?

A user with Chinese mail address edited his post, you deleted his account.
What's your motivation?

I asked you for help and I choose my words carefully. I said "Could you please help" but your rude response let me down.
 
Last edited:
Joined
Sep 20, 2018
Messages
392
Likes
547
Location
Paris
Why was M040 activated?
Maybe you should ask yourself why it happened "one day"? What was your previous DAC?
Should I do something about it?
I see nothing related with the ADI-2 DAC. You're complaining about a very specific usage with a very specific function of your speakers. Maybe you just should turn off this sleep function? Or ask Genelec support instead?
I created a user group and there are 50 members, we are very disappointed
:facepalm:... I don't believe that.
 
Last edited:

MC_RME

Member
Technical Expert
Manufacturer
Joined
May 15, 2019
Messages
73
Likes
305
4. One day, the USB cable was not plugged in early, and the DAC was not turned on. When I turned on the computer and plugged in the USB cable, M040 was activated. I repeat, the DAC was NOT turned on.
Why was M040 activated? Is that a ground loops USB issue? Should I do something about it?
Connecting cables can always cause small pops or clicks. In this case it seems to have happened via ground, so the ADI does not need to be turned on for it to happen. But as long as you don't hear noise or hum this would not be called a 'ground loop issue'. And no, you don't need to do anything about it.

Edit: if you want to further research this, simply repeat the procedure with the speaker already on. Then you might hear what made it wake up.
 
Last edited:
Joined
Jul 16, 2019
Messages
14
Likes
3
Location
Ocean State China
Maybe you should ask yourself why it happened "one day"? What was your previous DAC?

I see nothing related with the ADI-2 DAC. You're complaining about a very specific usage with a very specific function of your speakers. Maybe you just should turn off this sleep function? Or ask Genelec support instead?
I have been using ADI-2 DAC, I said it in no.2
 

Thomas savage

Power hungry desperado
Moderator
The Watchman
Patreon Donor
Joined
Feb 24, 2016
Messages
7,087
Likes
4,597
Location
uk, taunton
I didn't post 3 times, I edited, in the same location.
I edited because I tried to describ clearly. Is there anything wrong with the edit function in RME User Forum?

You said you didn't see, so I told you where is the post.

My first post was 10th floor, yours was 11th.
View attachment 29496
You deleted them, so that main post just has 8 replies now.
View attachment 29497
Where is your so called "multiple locations“ ?

A user with Chinese mail address edited his post, you deleted his account.
What's your motivation?

I asked you for help and I choose my words carefully. I said "Could you please help" but your rude response let me down.
This is not the place for this , dragging issues from other forums (bannings and the like) to ASR such as this is not massively desirable.

If you want to do that please put it in a PM.

Product related inquiries are of course welcome.
 
Joined
Jul 16, 2019
Messages
14
Likes
3
Location
Ocean State China
Connecting cables can always cause small pops or clicks. In this case it seems to have happened via ground, so the ADI does not need to be turned on for it to happen. But as long as you don't hear noise or hum this would not be called a 'ground loop issue'. And no, you don't need to do anything about it.

Edit: if you want to further research this, simply repeat the procedure with the speaker already on. Then you might hear what made it wake up.
First the ADI-2 Pro and DAC are 100% immune against ground loops or USB noise.
But you said the ADI-2 DAC is 100% immune against ground loops or USB noise.
I will try it again without power plugged in ADI-2 DAC, and add another using sicuation: OTG from Smart phone.
 
Last edited:
Joined
Jul 16, 2019
Messages
14
Likes
3
Location
Ocean State China
This is not the place for this , dragging issues from other forums (bannings and the like) to ASR such as this is not massively desirable.

If you want to do that please put it in a PM.

Product related inquiries are of course welcome.
Sorry for that, but MC deleted my accout, it seems I got no way to reply.
I just want to discuss the issue about using ADI-2 DAC, I love this unit.
I don't want any confrontation, trust me.
 
Joined
Jul 16, 2019
Messages
14
Likes
3
Location
Ocean State China
The situation I mentioned is based on the premise of using a mobile phone.
Ok... And what DAC you used before with the actual setup? Anyway, I think @MC_RME already answered to your "problem".

Doesn't look like an issue to me.

Cheers.
The situation I mentioned is based on the premise of using ADI-2 DAC.
I‘ve being using it for 7 months.
Actually, the situation I mentioned happened 2 weeks ago. I didn't care about it until I see entrophy's posts.
 
Last edited:
Joined
Jul 14, 2019
Messages
18
Likes
14
Location
Europe
I don't believe your setup and mine are in any way or shape related. I have no issues with the device, the ground loops I've been struggling with I'd have with any other device, it's not particular to the ADI-2 DAC, and the device is certainly not the cause for anything other than my pleasure listening through it.
 
Joined
Jul 16, 2019
Messages
14
Likes
3
Location
Ocean State China
I don't believe your setup and mine are in any way or shape related. I have no issues with the device, the ground loops I've been struggling with I'd have with any other device, it's not particular to the ADI-2 DAC, and the device is certainly not the cause for anything other than my pleasure listening through it.
So why did you come to this thread?
Back to my first question, do you have any plans to test with Intona?
Wish you solve the ground loops problem and have much more pleasure.
 

MC_RME

Member
Technical Expert
Manufacturer
Joined
May 15, 2019
Messages
73
Likes
305
But you said the ADI-2 DAC is 100% immune against ground loops or USB noise.
Yes, and I explained exactly how this statement is meant. The ADI's analog outputs will not be degraded or have noise from ground loops or USB. You wil hear such effects from other devices that you connect to the ADI. To prove that the ADI's output is clean you can use a headphone or a fully isolated, floating amp (best battery driven) to check the ADI's line outputs.

As I wrote it is mostly the amps or the speakers that make such problems audible.
 

MC_RME

Member
Technical Expert
Manufacturer
Joined
May 15, 2019
Messages
73
Likes
305
Can you use it when it's charging or only when unplugged?
If you use the 12 V output then you can only use the small mini-USB socket for charging. That works but is limited in speed (I always use the 12 V socket as charging input with the XT charger, uses 16V and some Amperes, really fast).

TalentCell makes good, similar products that can be used while charging. They provide a simple DC split cable, and charge only with 12 V, so that's why it works.
 
Joined
Jul 14, 2019
Messages
18
Likes
14
Location
Europe
If you use the 12 V output then you can only use the small mini-USB socket for charging. That works but is limited in speed (I always use the 12 V socket as charging input with the XT charger, uses 16V and some Amperes, really fast).

TalentCell makes good, similar products that can be used while charging. They provide a simple DC split cable, and charge only with 12 V, so that's why it works.
So does this mean one could theoretically use the XT as a ADI-2 DAC PSU that's permanently attached to its charger? Is the XT line-interactive?
 
Last edited:
Top Bottom