• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required. There are many reviews of audio hardware and expert members to help answer your questions. Click here to have your audio equipment measured for free!

THX 789 Buzzing Noise

Mr. J

New Member
Joined
Nov 11, 2019
Messages
1
Likes
0
Location
Orlando, FL
First off Hello, this is my first post on this forum. I'm not exactly new to ASR as I've been browsing for close to 2 years now. I figured now is a good time to make an account since I've really dived into audio this past year and I am really enjoying it.

Anyway, I first noticed something with my 789 the other day. I've owned it about 3 months now. I noticed that when the amp is turned off and a headphone is plugged in. I can hear a barely audible buzzing noise. If I run my finger over the metal part of the plug (the part directly outside the port) I can hear a slight static noise. This only occurs when the amp is turned off. Once it is turned on, the noises completely disappear. Changing the gain or volume setting doesn't alter the sound at all when turned off. I tried this on both the 3.5mm port and the 1/4 port, it occurs on both ports. What is even stranger is that this only occurs with one set of headphones. My Beyerdynamic DT 1990. My 6xx, HE4xx, and Argon Mk3 do not have this issue at all. I've tried replicating this with my two other amps, a JDS Atom & a Cavalli Tube Hybrid. I could not replicate it on either. Other than that, the amp itself is wonderful. There is nothing else wrong with it that I can tell. I enjoy it more than any headphone amplifier that I've ever used. I was just curious if this is normal or should I be concerned?

Thank you for your time.
 
I have no idea...

Welcome to ASR.
 
Back
Top Bottom