• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). Come here to have fun, be ready to be teased and not take online life too seriously. We now measure and review equipment for free! Click here for details.

Soncoz LA-QXD1 Toslink audio cut out issues with TV

Joined
Mar 16, 2020
Messages
61
Likes
26
#1
Has anyone had issues with Toslink audio through their LA-QXD1? I'm getting random cut-outs with mine, hooked via Toslink from my LG TV. Audio via USB is totally fine, however. And I know it's not the TV, as I just hooked up my old Schiit Modi 3 via Toslink and it was perfectly fine, with no cut-outs.

@Ben1987 can you help?
 
OP
T
Joined
Mar 16, 2020
Messages
61
Likes
26
Thread Starter #3
This may be due to an incompatibility problem with THE LG TV system, which our other TV systems do not have. Have you verified any other TV system?
Our optical fiber signal is received directly into the DAC chip, there is no extra circuit to interfere with it.
No, I haven't verified with other TV but I verified with a different DAC and it was perfectly fine.
 
OP
T
Joined
Mar 16, 2020
Messages
61
Likes
26
Thread Starter #6
Any thoughts? I'm also having an issue that if I leave my DAC on for an extended period, I have to unplug the power and plug it back in to get the USB input working. VERY FRUSTRATING. Are people having this issue too? I never had any issues with my Schiit Modi, this Soncoz was supposed to be an upgrade.
 

Ben1987

Active Member
Manufacturer
Joined
Oct 30, 2018
Messages
248
Likes
1,098
Location
Shenzhen,PRC
#7
Any thoughts? I'm also having an issue that if I leave my DAC on for an extended period, I have to unplug the power and plug it back in to get the USB input working. VERY FRUSTRATING. Are people having this issue too? I never had any issues with my Schiit Modi, this Soncoz was supposed to be an upgrade.
origiri said:
Me too I'm also still experiencing this. Hope that we can get a fix soon.
adriano93 said:
Tested it right now a few days and the problem still exists for me.
Thanks @origiri @adriano93 very much for help in testing and feedback!This is a very difficult bug to catch, partly because of the time it takes to reproduce the problem, but also because it happens irregularly.We tried various things and finally solved this problem by updating XMOS's latest USB library functions.
Thank your guys again.
Upgrade as usual:
Download DFU files from HERE and after unzipping, you'll find two files“LA-QXD1 Maximum Volume with Hardware Control DFU_V410.bin” and “LA-QXD1 Minimum Volume DFU_V401.bin”.

Change log:2020-07-10
Fixed occasional no - output issues.
Notice:
1. "LA-QXD1 Minimum Volume DFU_V401.bin" is default factory firmware version and without hardware volume control;
2. “LA-QXD1 Maximum Volume with Hardware Control DFU_V410.bin” is max volume output firmware with hardware volume control;
 
OP
T
Joined
Mar 16, 2020
Messages
61
Likes
26
Thread Starter #9
I am still trying to find this model of TV to verify, it may take some time, I have verified on other models of TV and found no problem.
Other LG models? Very strange that it was no issue on any of my other DACs. Is my LA-QXD1 defective? This issue has been a bit of a deal breaker for this DAC.
 

Ben1987

Active Member
Manufacturer
Joined
Oct 30, 2018
Messages
248
Likes
1,098
Location
Shenzhen,PRC
#10
Recently I have been testing the problem you have encountered with the toslink input problem, and have not found the phenomenon you have encountered. I am not using the TV model you use, so it is a little difficult to find the TV model you gave me. I will try to spend more time testing, where there is a TV motherboard or TV I want to buy one back to test.
I can not fond it in taobao
 

dinglehoser

Member
Forum Donor
Joined
Nov 19, 2018
Messages
89
Likes
183
#12
Recently I have been testing the problem you have encountered with the toslink input problem, and have not found the phenomenon you have encountered. I am not using the TV model you use, so it is a little difficult to find the TV model you gave me. I will try to spend more time testing, where there is a TV motherboard or TV I want to buy one back to test.
I can not fond it in taobao
I'm also having this problem, using coax input from my MiniDSP SHD Studio. The sound cuts out more and more frequently over time; if you leave it for a few days, it won't work at all until you power cycle. I'm using the most current firmware (Max volume v410).
 
Top Bottom