• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). Come here to have fun, be ready to be teased and not take online life too seriously. We now measure and review equipment for free! Click here for details.

Problems with computer audio

JJ69

New Member
Joined
Jun 4, 2020
Messages
1
Likes
0
#1
Hi there. I'm a long time audio enthusiast with decent equipment, but as I have taken the plunge into computer audio, am having a little problem. I'm hoping that someone can explain what the issue is and how to fix it.

I have ripped my CDs (pretty much pristine) to a new Windows laptop (SSD hard drive) using Windows Media Player, and organized them with Foobar2000 (which I just downloaded and am just using it is it's simplest sense). Files are WAV type. While I was on the path of buying an inexpensive DAC, I decided to simply try hooking up the laptop to my Denon 4100W A/V receiver via a 6' HDMI. I understand that the Denon has "TI PCM 1690 (24 bit/192 kHz) DACs with AL24 Processing" (if that helps). Happy to say that it sounds good, but I can hear little glitches here and there, some "static" on the odd track, and every once and a while (perhaps every 15 minutes or so), a solid half second of loud buzzing. Probably 98% of the time everything is fine, but those last 2% are irritating and I don't want artifacts to potentially damage my speakers (Monitor Audio RS6). At first I thought it might be because my receiver (which I'm just using as a preamp/processor for my Bryston amp) was running too hot, so I now keep it cool with a fan. The issue still continues. I can also say that the artifacts are not repeatable, meaning if I go over the same passage, the artifact is no longer there, it will be somewhere else in the song or the next one. Playing these same CD's in my 15 year old Denon cd changer produces no such issues.

Thanks for taking the time to read this. Any help would be greatly appreciated.
 

Nemo

Member
Joined
May 9, 2019
Messages
23
Likes
19
Location
Spain
#2
Hi there!

First of all: welcome to the forum!

Try making sure your Denon Receiver is NOT used as the Sound Output for Windows, and it is only used for Foobar2000 (if possible!). I do not have experience using a Windows laptop as I use an Apple computer, running Audirvana Plus instead of Foobar2000. Nevertheless, I experience problems if the DAC is used for the Sound Output of the laptop at the same time as it is used by Audirvana, and this may be your case as well.

An inexpensive solution may be to use a Topping D10 or E30 as a USB to S/PDIF "bridge" to your receiver, or even using their analog RCA outputs to the receiver, which it is probably the highest performing option of those mentioned.

Good luck!
 
Joined
Dec 10, 2019
Messages
35
Likes
33
Location
Thunder Bay, ON
#3
Perhaps give the foobar2000 wasapi exclusive plugin a shot. (then set your fb2000 audio output to wasapi exclusive event mode through HDMI out)

Be sure to also try out listening with headphones direct to the PC to ensure the CD rips are not the problem.
 

ichonderoga

Member
Forum Donor
Joined
Sep 21, 2019
Messages
74
Likes
101
#4
How great it is to see another new member dipping their toes into the wonders of audio - You won't regret it. But what a downer digital transfers shouldn't be like that. I wouldn't blame the Denon either.

Can't help but think this is either a bad/broken hdmi connection or "unknown" pc tasks that take priority (when windows runs "unattended" (no user interaction) it executes a lot of maintenance tasks, which can cause issues).
ps. getting, as @Nemo suggests, a usb dac and running it in exclusive mode (push) from Foobar2000 is an awesome option. The Topping E30 and smsl 10th mkii are great options.

Sidenote: I've had absolutely no expirience in ripping cds with Windows Media Player. I usually rip tracks with programs like http://www.exactaudiocopy.de/ (my go-to) or https://www.dbpoweramp.com/ but haven't done so in many years.
 
Last edited:
Joined
Jun 10, 2020
Messages
7
Likes
4
Location
TX
#5
As mentioned, by others make your windows default something else than the AVR and in foobar set the output as the AVR, so only foobar uses it:
1591833182153.png

That should prevent random system sounds.
 

Similar threads

Top Bottom