• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required. There are many reviews of audio hardware and expert members to help answer your questions. Click here to have your audio equipment measured for free!

Neumann KH 120 MkII - SPDIF Dropouts

formdissolve

Senior Member
Forum Donor
Joined
Jul 19, 2019
Messages
382
Likes
324
Location
USA
Just wondering if anyone has experience using these speakers outside of the studio as a normal 2 channel setup. I currently run all digital sources through an RME ADI-2 PRO FS R with SPDIF out to two daisy-chained KH 120 II's.

The problem is that occaisionally the SPDIF L speaker will drop out for a second or two before coming back on. I don't think I've heard the R channel drop out yet. This happens when the source is COAX, Optical, or USB with the output from the RME over Coax SPDIF. So far it appears to be when the signal has been consistently "on" for a longer period of time such as watching a movie*. It happens during quiet parts OR during loud parts with volume of RME louder or quieter. It also varies as to how frequently it occurs - I watched a movie the other day and it happened only once from what I can tell, but one other day it happened at least 6 times while watching a show which is more than enough to be annoying.

I can't tell if the source of this issue is the RME or the Main KH 120 II.

1) I have also tried redbook via Coax/Optical into the RME and I haven't had it drop out yet, but I haven't played any songs longer than maybe 12 mins. I am going to run this test with an hour long song at some point.

2) I have also tested music via USB through the RME and haven't noticed a dropout, yet also haven't listened to a song longer than about 15 mins or so, will run that longer song test later as well. Edit: Had one or two dropouts after awhile on a shorter song over USB..

3) I have tried multiple Coax cables, all nice Belden 75 Ohm.

* Movie source was initially optical from TV>RME>KH 120.. but got dropouts and assumed it was the crappy optical port on my LG which is notoriously jittery and noisy. I then tested from my Nvidia Shield which supports USB out and also noticed it occuring this way. I have also noticed dropouts using the coax out on my blu-ray player or the coax/optical out from an HDMI extractor.

Tests I will be running:
A) Swapping L R switch on each speaker to verify it's only the L channel dropping out
B) Directly plugging in my CD player via coax to Master Neumann (although I am looking for a very quiet CD right now to avoid mega loud volume and the speaker shutting down)
C) Possibly using an AES to 75 ohm converter such as the Neutrik NADITBNC-F to see if using AES will be any different, but that might actually introduce more issues

Edit: I ended up swapping out one of the COAX cords for the other (with a newer Belden) and it works 99% of the time from my RME now.
 
Last edited:

Philbo King

Addicted to Fun and Learning
Joined
May 30, 2022
Messages
669
Likes
876
Daisy chained? How? Is there an SP/DIF output on the speaker for this?
The reason I bring it up is that if you feed two 75 Ohm inputs from a
single line, the line is (more or less) double-loaded, which would cause transmission line reflections in the cable and hose up the bit waveform.

Maybe try switching the order of daisy chain (e.g., swap L & R speakers) and see if it's always the downstream speaker that has this problem.

If so, you need a 75 Ohm splitter (or possibly a 2 output SP/DIF buffer amp) to get 2 outputs from your one cable.
 
OP
formdissolve

formdissolve

Senior Member
Forum Donor
Joined
Jul 19, 2019
Messages
382
Likes
324
Location
USA
The speakers have both a SPDIF in and out. You plug the source into one speaker and from that speaker to the other. You select the channel (L/R/Mono) via a switch on the back, or using their software - no splitters used.
%20Neumann%20KH%20120%20II.png
 

JayGilb

Major Contributor
Joined
Jul 22, 2021
Messages
1,382
Likes
2,340
Location
West-Central Wisconsin
Daisy chained? How? Is there an SP/DIF output on the speaker for this?
The reason I bring it up is that if you feed two 75 Ohm inputs from a
single line, the line is (more or less) double-loaded, which would cause transmission line reflections in the cable and hose up the bit waveform.

Maybe try switching the order of daisy chain (e.g., swap L & R speakers) and see if it's always the downstream speaker that has this problem.

If so, you need a 75 Ohm splitter (or possibly a 2 output SP/DIF buffer amp) to get 2 outputs from your one cable.
I'm certain they use a properly terminated 75 ohm input and then buffer it prior to it going to the output.
 
OP
formdissolve

formdissolve

Senior Member
Forum Donor
Joined
Jul 19, 2019
Messages
382
Likes
324
Location
USA
I'm certain they use a properly terminated 75 ohm input and then buffer it prior to it going to the output.
According to the manual they definitely do. I am going to try another cable feeding the main speaker this weekend and see if that helps. Otherwise I'm not sure if it's RME or the Neumann's. Have to do a bit more research and testing, otherwise I'll either just deal with it, or use the analogue in on the speakers and deal with the multiple AD/DA conversions
 

DR_701D

New Member
Joined
Dec 23, 2023
Messages
4
Likes
2
Why use spdif? Why not the analog output/input? I don't think you can load two spdif input's on an single output, what you forget is that the seen impedance is also going down. RME has nice analog output's.
 
OP
formdissolve

formdissolve

Senior Member
Forum Donor
Joined
Jul 19, 2019
Messages
382
Likes
324
Location
USA
Why use spdif? Why not the analog output/input? I don't think you can load two spdif input's on an single output, what you forget is that the seen impedance is also going down. RME has nice analog output's.
I'd prefer to skip multiple DA and AD conversions. The speakers themselves have SPDIF in and out, so they are essentially two different connections. It's not one continuous connection. One speaker takes the SPDIF signal from the source, decodes what it should do with it, then sends that info on a new SPDIF signal to the second speaker.

I ended up getting a different cable for one of the connections, and so far have only heard a few dropouts... but I don't think it's a cable issue.
 
Last edited:

Hemi-Demon

Senior Member
Joined
Jan 17, 2019
Messages
438
Likes
514
I'd prefer to skip multiple DA and AD conversions. The speakers themselves have SPDIF in and out, so they are essentially two different connections. It's not one continuous connection. One speaker takes the SPDIF signal from the source, decodes what it should do with it, then sends that info on a new SPDIF signal to the second speaker.

I ended up getting a different cable for one of the connections, and so far have only heard one dropout.
What cable are you now using that has solved the drop out issues?
 

unpluggged

Senior Member
Joined
Jan 5, 2023
Messages
469
Likes
694
One speaker takes the SPDIF signal from the source, decodes what it should do with it, then sends that info on a new SPDIF signal to the second speaker.
It just passes the input through. There is no processing involved.
 

DR_701D

New Member
Joined
Dec 23, 2023
Messages
4
Likes
2
There are two things which can cause the problem as far as I can see. The RME is set to highest sample rate, this is not available in all equipment, try a lower setting, you won't hear the difference. Neumann doesn't specify the sample rate, but I doubt if they support 192kHz for their speaker systems. Another thing which I did read is that the maximum length of the SPDIF cable is 10 meter. This is also valid for the daisy chained other channel from the other speaker. You have to calculate the length from the source ie the RME unit.
 

ecruz1986

New Member
Joined
Jan 7, 2024
Messages
3
Likes
1
I think I'm having the same problem as you, but mine seems to be more severe since it happens a lot, many time during a single song playback, it's fairly easy to reproduce, rendering the SPDIF IN pretty much unusable.

I've got two Neumann KH 120 II units, I'm using SPIDF daisy-chained between them.

The problem happens on only one of the two units. It's like it's volume get smoothly faded to mute, in a quick half second ramp down. Then it increases back again in another half-second smooth ramp up. So it's not like a sudden cut, there's this fade-in/fade-out happening.

It doesn't matter if the problematic unit is the first or second in the daisy chain, of even if I just plug this one unit without daisy-chaining the other. It doesn't matter if the selected channel is L or R or MONO, the problem is intrinsic to one of the KH 120 II units. I've got two, so if I just switch the bad one for the good one, with the same source/cables/setup, the problem goes away, so I know it is a problem of this one KH 120 II unit.

Will I have to return it? It's pretty tough to do that since I've purchased it from Thomann (Germany) but the speaker is now with me in Brazil.
Maybe some way to fix it locally without having to return it?
 

ecruz1986

New Member
Joined
Jan 7, 2024
Messages
3
Likes
1
Let me add some more details:

I've used them fine for about 4 months, they were fine before. I've kept them unplugged and safely stored for 2 weeks, I placed them back on the desk today and I got surprised by this new problem.
If I use the analolg input, it works fine, it only happens with the SPDIF input.
I'm outputting 48KHz sample rate from MOTU Utralite mk5.
 
Top Bottom