• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). Come here to have fun, be ready to be teased and not take online life too seriously. We now measure and review equipment for free! Click here for details.

Matrix Audio Element I Wi-Fi No Internet

Joined
May 15, 2021
Messages
3
Likes
0
#1
I have my Element I within 5 feet of my Wi-Fi router. When I run the MA Wi-Fi Configuration I get a message that there's no internet connection. My cellphone and LAN connected PC have internet connections. Following the recommendation of the MA Configuration, I verified that my cellphone will use data if the Wi-Fi is slow. My cellphone is set for 2.4GHz Wi-Fi to match the MA Element. I temporarily connected the Element I to my router via an Ethernet cable and it works fine.

I would appreciate any help in resolving this issue so that I can connect to the internet via Wi-Fi.

Thanks
 

AdamG247

Seeking the Wisdom in all things!
Moderator
Forum Donor
Joined
Jan 3, 2021
Messages
1,562
Likes
2,834
#2
I have my Element I within 5 feet of my Wi-Fi router. When I run the MA Wi-Fi Configuration I get a message that there's no internet connection. My cellphone and LAN connected PC have internet connections. Following the recommendation of the MA Configuration, I verified that my cellphone will use data if the Wi-Fi is slow. My cellphone is set for 2.4GHz Wi-Fi to match the MA Element. I temporarily connected the Element I to my router via an Ethernet cable and it works fine.

I would appreciate any help in resolving this issue so that I can connect to the internet via Wi-Fi.

Thanks
Welcome Aboard @DelawareBob.
 
Joined
Mar 4, 2021
Messages
44
Likes
27
#3
Your router has a webpage for information and configuration, and your Android phone has Settings | Connections | Wifi. You'll need to study these and get ideas for trial and error tests.
 

Massimo

Active Member
Joined
Jul 5, 2019
Messages
117
Likes
104
#4
I have my Element I within 5 feet of my Wi-Fi router. When I run the MA Wi-Fi Configuration I get a message that there's no internet connection. My cellphone and LAN connected PC have internet connections. Following the recommendation of the MA Configuration, I verified that my cellphone will use data if the Wi-Fi is slow. My cellphone is set for 2.4GHz Wi-Fi to match the MA Element. I temporarily connected the Element I to my router via an Ethernet cable and it works fine.

I would appreciate any help in resolving this issue so that I can connect to the internet via Wi-Fi.

Thanks
My Element i could not maintain a reliable WiFi connection and I was forced to use it with a wired connection. I believe this is an issue with the Element i.
 
Joined
Mar 4, 2021
Messages
44
Likes
27
#5
My Element i could not maintain a reliable WiFi connection and I was forced to use it with a wired connection. I believe this is an issue with the Element i.
If this turns out to be the case, a kludge is to get an Audioengine B-Fi. You would feed its 16bit/44 Hz optical output into the Matrix Element. Not ideal, but workable until you either solve the wifi issue or wire Ethernet from your router to the Matrix Element.
 
OP
D
Joined
May 15, 2021
Messages
3
Likes
0
Thread Starter #6
Your router has a webpage for information and configuration, and your Android phone has Settings | Connections | Wifi. You'll need to study these and get ideas for trial and error tests.
Thanks for replying
 
OP
D
Joined
May 15, 2021
Messages
3
Likes
0
Thread Starter #7
If this turns out to be the case, a kludge is to get an Audioengine B-Fi. You would feed its 16bit/44 Hz optical output into the Matrix Element. Not ideal, but workable until you either solve the wifi issue or wire Ethernet from your router to the Matrix Element.
Thanks for replying
 
Top Bottom