• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required. There are many reviews of audio hardware and expert members to help answer your questions. Click here to have your audio equipment measured for free!

Apple usb c to 3.5 giving loud white noise, help appreciated.

ehabheikal

Senior Member
Joined
May 22, 2020
Messages
442
Likes
162
I have an apple usb c to 3.5mm, that works well with my phone, but i need it on my windows pc. When i connect it via usb converter to my pc and play music, the music will stop and be replaced by white noise for a while and then it repeats over and over. I tried different ports, same difference.
 
OP
E

ehabheikal

Senior Member
Joined
May 22, 2020
Messages
442
Likes
162
Generic one, i had lying around, it just converts from usbc to the big usb.
 

staticV3

Master Contributor
Joined
Aug 29, 2019
Messages
8,444
Likes
13,646
Which program are you using to play music? Or does it happen with all of them, even with e.g. Youtube in your browser?
 

staticV3

Master Contributor
Joined
Aug 29, 2019
Messages
8,444
Likes
13,646
All jriver and qobuz
If you use Wasapi Exclusive in Jriver and Qobuz, and send audio to the Apple dongle at >48kHz sample rate, then what you've reported is a likely outcome.

If you're instead using the Wasapi Shared API or DirectSound, then I don't know what could cause your issue.
 

mhardy6647

Grand Contributor
Joined
Dec 12, 2019
Messages
11,568
Likes
25,236
ahh, the elegant simplicity of the digital age...

... sorry, gotta yell at clouds sometimes, you know? I'm an old guy.
 
OP
E

ehabheikal

Senior Member
Joined
May 22, 2020
Messages
442
Likes
162
in jriver i tried all audio option wasapi and the others, same difference.
It seems like i have to use pc sound output or find a good measuring usb dongle that would be nice.
 

Dunring

Major Contributor
Forum Donor
Joined
Feb 7, 2021
Messages
1,337
Likes
1,439
Location
Florida
These are the ones I use, and works on the Apple adapter I've got for certain:


It's almost 100 percent chance your adapter is the problem if all the ports have the same problem.
 
Top Bottom