• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required. There are many reviews of audio hardware and expert members to help answer your questions. Click here to have your audio equipment measured for free!

How to properly connect and setup active speakers, DAC and Preamp? -> Getting rid of static noise and crackling

jjjL

New Member
Joined
Jan 24, 2024
Messages
2
Likes
1
Location
Germany
Hello hello,

I had for some time in my setup a DAC (Gustard X16), some active Neumann speakers (KH80) and additionally an Audio Technica turntable (AT-LP60). I recently purchased a headphones pre-amplifier (Gustard H16) along with some audio headphones to enjoy more peacefully my music.

However, while setting up all of this, I was faced for the first time with static noise in my monitors when no source is playing. Upon playing something through the DAC or the turntable I am also now getting very poor sound quality and a lot of crackling, with the monitors or with the headphones being the same. I made a lot of tests to try to pin down the problem: unplugged everything but the preamp and the monitors or the headphones, with and without DAC, without the source selector, trying with the turntable and so on but no chance so far.. I further tried to change the power socket in which the preamp is plugged (for now everything is on the same multi power socket) but to no avail.. I am kind of running out of options of things to try and I am really confused if I actually plugged something the wrong way.. I did some additional tests to figure out the gain settings but it did not yield any improvements.

Details of how everything is connected:
Turntable AT-LP60 / DAC Gustard X16 -> RCA -> Source selector Dynavox AUX-S -> RCA -> Preamp Gustard H16 -> Headphones AKG / Active speakers Neumann KH80 with XLR
Turntable on Line setting, DAC on 0dB, Preamp gain Low/Mid/High, Active speakers on 0dB input and minimum output (84 dB)

I hope somebody can help me figure it out!
Cheers!
 

staticV3

Master Contributor
Joined
Aug 29, 2019
Messages
7,855
Likes
12,547
Hi @jjjL! Welcome to ASR.

I would try connecting just DAC Gustard X16->XLR->Neumann KH80.

If the sound is still broken, then you know it's either the DAC or the speakers.

If the issue is gone, then keep adding components until it returns.
 
OP
J

jjjL

New Member
Joined
Jan 24, 2024
Messages
2
Likes
1
Location
Germany
Hi @jjjL! Welcome to ASR.

I would try connecting just DAC Gustard X16->XLR->Neumann KH80.

If the sound is still broken, then you know it's either the DAC or the speakers.

If the issue is gone, then keep adding components until it returns.
I tried progressively again to add every element and now I do not encounter any problem or weird crackling sound! I do not know what I did differently from the first setup but at least no problem anymore! Thanks for the help anyway :)
 
Top Bottom