• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). Come here to have fun, be ready to be teased and not take online life too seriously. We now measure and review equipment for free! Click here for details.

UDIO-8 with Audiolense getting started routing, speaker check connections.

Trdat

Senior Member
Forum Donor
Joined
Sep 6, 2019
Messages
402
Likes
120
Location
Yerevan, Armenia "Sydney Born"
#1
I know this is niche but I am hoping a few people might have experience with the UDIO-8 with Audiolense. So far I have set the UDIO-8 in ASIO4ALL as playback device and my external sound card/microphone as recording device. And then chosen ASIO4ALL in Audiolense as both playback device and recording device. And no sound in check speaker connections. I have also enabled output channel override.

I have the PC>UDIO-8>two separate DAC's one for high frequency and the other for low> into two separate amps > woofer and compression driver

All to no avail, just can't seem to get any pink noise for the speaker check connections. Any ideas?

I can't imagine it being different from a multichannel DAC.
 

Kal Rubinson

Major Contributor
Industry Insider
Joined
Mar 23, 2016
Messages
2,889
Likes
4,205
Location
NYC/CT
#2
Have you tried bypassing Audiolense and running Jriver directly to the U-DIO8 with the proper ASIO drivers? That would assure you that the hardware is functional. Perhaps Audiolense needs to see the miniDSP ASIO driver rather than ASIO4ALL?
 
OP
Trdat

Trdat

Senior Member
Forum Donor
Joined
Sep 6, 2019
Messages
402
Likes
120
Location
Yerevan, Armenia "Sydney Born"
Thread Starter #3
Have you tried bypassing Audiolense and running Jriver directly to the U-DIO8 with the proper ASIO drivers? That would assure you that the hardware is functional. Perhaps Audiolense needs to see the miniDSP ASIO driver rather than ASIO4ALL?
Yes I have, I got the UDIO-8 routed within Jriver and I've made it work. I can try with it routing the playback device in Audiolense through Jriver or by using the minidsp driver instead of ASIO4ALL might have a chance.
 
Top Bottom