• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). There are daily reviews of audio hardware and expert members to help answer your questions. Click here to have your audio equipment measured for free!

SMSL SU-8 Version 2 Balanced DAC

TomSyb

Member
Joined
Dec 10, 2021
Messages
8
Likes
0
Does it show 'unlock' or '44.1'? I don't think it's both at the same time. If it shows the sample rate, that's normal behavior, if it stays on 'unlock' forever, that's bad news

Have you tried also?:
- Re-installing the driver
- If you disconnect the USB only from the computer and keep it on the DAC, does still says 'unlock' or 'no signal'?
- Try feeding the DAC with all digital inputs, then switch between them and see what happens when you get to USB
- On your Windows sound settings, do you have the SU-8 selected as the default playbak device?
Hello. First it is unlock, then it jumps to "no signal" then when I connect the USB cable to the computer the display shows 44.1 but no sound because the computer does not detect the SU-8. I tried to reinstall the drivers, changed the USB ports, changed the computer and still no sound. When it is connected to the USB longer, the message UNLOCK appears. You cannot see the SU-8 in the XMOS program or anywhere else. The other digital sockets are working properly. I uninstalled all devices from USB ports. I reinstalled XMOS. Now computer displays "USB device not recognized"?
 
Last edited:

JRG123

Member
Joined
Jul 16, 2021
Messages
19
Likes
5
Hello. First it is unlock, then it jumps to "no signal" then when I connect the USB cable to the computer the display shows 44.1 but no sound because the computer does not detect the SU-8. I tried to reinstall the drivers, changed the USB ports, changed the computer and still no sound. When it is connected to the USB longer, the message UNLOCK appears. You cannot see the SU-8 in the XMOS program or anywhere else. The other digital sockets are working properly. I uninstalled all devices from USB ports. I reinstalled XMOS. Now computer displays "USB device not recognized"?
If it displays 'unlock' and no computer recognize it, it's probably because it's faulty. Other thing you could try it's plugin' it in an non Windows machine or via OTG to your phone, but it will problably be the same. Did you just purschase it or you bought it second hand? Did it work fine when you first got it? If the unit is new I'd suggest you to ask for a replacement or refund. If the warranty has expired and you still want to use the computer to play your music, maybe you can get an USB to Coaxial adapter. You stated that the USB input sounded better, but I use all digital inputs (PC through USB - CD player through Optical - DAP through Coaxial) and I can't perceive any difference
 

TomSyb

Member
Joined
Dec 10, 2021
Messages
8
Likes
0
If it displays 'unlock' and no computer recognize it, it's probably because it's faulty. Other thing you could try it's plugin' it in an non Windows machine or via OTG to your phone, but it will problably be the same. Did you just purschase it or you bought it second hand? Did it work fine when you first got it? If the unit is new I'd suggest you to ask for a replacement or refund. If the warranty has expired and you still want to use the computer to play your music, maybe you can get an USB to Coaxial adapter. You stated that the USB input sounded better, but I use all digital inputs (PC through USB - CD player through Optical - DAP through Coaxial) and I can't perceive any difference
The phone also does not recognize the device. Second hand hardware, but it came new and worked properly until I connected it to NVidia shield TV. It's hard! It is probably damaged. Fortunately, I still have DP3 :). Is it possible to upload software to SU8? Because USB behavior is strange. Once on the USB DAC input it shows "no signal" sometimes 44.1 and sometimes Unlock. Thanks for the help.
 

JRG123

Member
Joined
Jul 16, 2021
Messages
19
Likes
5
The phone also does not recognize the device. Second hand hardware, but it came new and worked properly until I connected it to NVidia shield TV. It's hard! It is probably damaged. Fortunately, I still have DP3 :). Is it possible to upload software to SU8? Because USB behavior is strange. Once on the USB DAC input it shows "no signal" sometimes 44.1 and sometimes Unlock. Thanks for the help.
Were you able to use it with the NVidia shield TV that time? Can you now? It's weird indeed. But I don't see how the NVidia shield TV could unset the DAC or damage it. I mean, it's not a storage device, you don't need to disconnect it the safe way. At least you were playing music and accidentaly pulled the cable... Maybe a short circuit could damage the port but apparently it's not dead, I think.
No, you can't update firmware on this DAC
 

TomSyb

Member
Joined
Dec 10, 2021
Messages
8
Likes
0
Were you able to use it with the NVidia shield TV that time? Can you now? It's weird indeed. But I don't see how the NVidia shield TV could unset the DAC or damage it. I mean, it's not a storage device, you don't need to disconnect it the safe way. At least you were playing music and accidentaly pulled the cable... Maybe a short circuit could damage the port but apparently it's not dead, I think.
No, you can't update firmware on this DAC
I haven't had audio from NVidia, though there is an option for high quality audio via USB. I turned off NVidia and unplugged the cable. Later I connected to the computer and he didn't see the DAC anymore. I have information on the computer that USB does not see the device - error code 43?
 

JRG123

Member
Joined
Jul 16, 2021
Messages
19
Likes
5
I haven't had audio from NVidia, though there is an option for high quality audio via USB. I turned off NVidia and unplugged the cable. Later I connected to the computer and he didn't see the DAC anymore. I have information on the computer that USB does not see the device - error code 43?
I checked mine last night and the normal beahvior at starting is: 'SMSL' to 'USB DAC' to 'Unlock' to '44.1', then stays like that.

Error 43 is when the device cannot be recognized. One last thing you could try is manually unistalling the device from the Windows Device Manager:

- Use key combination 'Start' + 'R'
- Type 'devmgmt.msc'
- Look for the DAC in the Device Manager. Maybe in 'Universal Serial Bus Controllers'? Probably something with a yellow warning sign on it
- Righ click on it and then 'uninstall'
- Last step on menu 'Action', click on 'Look For Hardware Changes'. Something like that, I'm translating from Spanish
 

TomSyb

Member
Joined
Dec 10, 2021
Messages
8
Likes
0
I checked mine last night and the normal beahvior at starting is: 'SMSL' to 'USB DAC' to 'Unlock' to '44.1', then stays like that.

Error 43 is when the device cannot be recognized. One last thing you could try is manually unistalling the device from the Windows Device Manager:

- Use key combination 'Start' + 'R'
- Type 'devmgmt.msc'
- Look for the DAC in the Device Manager. Maybe in 'Universal Serial Bus Controllers'? Probably something with a yellow warning sign on it
- Righ click on it and then 'uninstall'
- Last step on menu 'Action', click on 'Look For Hardware Changes'. Something like that, I'm translating from Spanish
I did as you prompted, but to no avail. Other DAC Topping, DP3 computer is properly detecting. So take it easy that the SU is damaged! Thank you for your help.
 
Last edited:

TomSyb

Member
Joined
Dec 10, 2021
Messages
8
Likes
0
Now another problem has arisen. After the optical and coaxial input I had a max signal of 192. Now it is max 98, which is half the value. No matter where the signal comes from. I'm sick of this equipment. It breaks down on its own.
When you try to transmit a signal greater than 98, is it silent or the message no signal?
Now I'm trying to hear the difference between the 384 and 98 signal. Unfortunately, I have two different DACs and I can't really distinguish them because they sound completely different. It is annoying that SU can break by itself. I checked the plate under high magnification and no damage is visible. Maybe it's the fault of SU software? I am looking for help from people who coped with the inscription UNLOCKED and 44.1 without sound.
I also have two more segments from this series, ie: headphone amplifier and power amplifier. But I can't live up to their potential with a broken DAC!
 
Last edited:
Joined
Jun 2, 2020
Messages
30
Likes
27
Location
New Zealand
2 years still going strong, had no issues with my su8-sh8 stack at all. I only got it as a stand in for a klipsch heritage dac/hp amp, sadly that had a 100% failure rate across 2 different units. Both had their right rca start distorting within 6 months, the smsl units have been flawless. The drop outs/clicks when changing sample rates happens on every dac I've ever used, i don't know why people worry about it so much on here.
 

Shane D

Member
Forum Donor
Joined
Apr 23, 2019
Messages
93
Likes
33
Location
Halifax, NS
Same with me. I moved mine onto the office and replaced it with a BF2. It still works perfectly, now paired with a little Liquid Spark.

I might have to pull it out soon as I have a little cheapie amp coming in that apparently has some high gain and might need a DAC with adjustable volume.
 

denydog

Member
Joined
Oct 21, 2016
Messages
23
Likes
13
I have mine connected to a new Topping Pre90 that I got so I could use balanced output. Sounds great, and while the Topping's volume control isn't perfect, it's easier to use than the one in the SU-8.
 

mononoaware

Addicted to Fun and Learning
Joined
Apr 6, 2021
Messages
816
Likes
646
2 years still going strong, had no issues with my su8-sh8 stack at all. I only got it as a stand in for a klipsch heritage dac/hp amp, sadly that had a 100% failure rate across 2 different units. Both had their right rca start distorting within 6 months, the smsl units have been flawless. The drop outs/clicks when changing sample rates happens on every dac I've ever used, i don't know why people worry about it so much on here.
I will one up you by claiming 3 years going strong. Purchased the SU-8 V2 beginning of 2019.
I have never encountered any issue with operation regarding the SMSL DAC.
One time I had an issue with AC coil whine entering the DAC's output but after troubleshooting the cause turned out to be a noisy AC power supply nearby, the coil whine went away when I unplugged that device.

Yes the subtle popping sound happens each time the DAC has to lock onto the input signal (it also happens if you restart your computer and start playing something again). In my experience it is not loud enough to be of any concern (through my studio monitors it sounds like a gentle "needle drop" from the vinyl days), although I have read some feedback from an SU-8 owner who used it with some big power-amplifiers who expressed concern over it. The Russian fellow also showed a video of them measuring the XLR and RCA outputs with a voltage meter and revealed there is a voltage spike going on in conjunction with the noise (it seemed a lot worse than in my case though so it may have been a SU-8 V1).

One odd thing that does happen with the SU-8 V2 which I noticed early on, the DAC can sometimes register 1 input of the remote as 2 (happens when changing volume). And sometimes I will leave the DAC on a certain volume level, only to come back and realise it has jumped down 2 levels. I can only explain it as a "delayed" mis-input from the remote, which I only notice when I have returned. Not really a big issue just peculiar behavior.
 

MrOtto

Active Member
Joined
Nov 4, 2020
Messages
296
Likes
224
I used my SU-8 v2 on another amplifier, and I could not get it to pop, but on my active speakers, it would pop changing input and filter.
 

renaudrenaud

Addicted to Fun and Learning
Joined
Apr 20, 2019
Messages
942
Likes
1,901
Location
Paris
Bought the SU8 V2 few years ago, first audio product from China. Now I am rich.

I've sold all my expansive equipment, no more in the illusion I need some "top" DAC or other "top" product.

No more frustration to manage relative to audio equipment, just listen to music, the main point.
 
Joined
Jun 2, 2020
Messages
30
Likes
27
Location
New Zealand
Link to download please.
 

Shiva

Member
Joined
Apr 14, 2021
Messages
31
Likes
13
Interesting, Does the site state what the update does and directions for installation as well?
 
Joined
Jun 2, 2020
Messages
30
Likes
27
Location
New Zealand
Interesting, Does the site state what the update does and directions for installation as well?
No there's no change log on the smsl site, i assume its based around compatibility with windows 11 i could be wrong. There may be more details on the publishers website, its a normal installer i just unplugged dac then uninstalled the old one. Ran installation, plugged dac back in and made sure it was my primary audio output.
 
Top Bottom