• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). Come here to have fun, be ready to be teased and not take online life too seriously. We now measure and review equipment for free! Click here for details.

SMSL SU-8 Version 2 Balanced DAC

Joined
Oct 18, 2018
Messages
63
Likes
36
What does the "original" profile do? I have seen descriptions of the tube/crystal/etc. but not what that one does.
I'm not really sure about the "original" profile yet, at first glance it gave me the impression of softer mids.. but it's hard to say! They are so subtle it's easy to get confused by placebo effect.
 
Joined
Nov 22, 2018
Messages
30
Likes
7
Location
NoVA
should be version 1.2 of the physical board [ (c) v1.2 2018/9/27 ] https://www.audiosciencereview.com/...-su-8-version-2-balanced-dac.5433/post-120607

and 1.3 version firmware ( via Pressing and hold the machine button and while plugging in electricity, the machine will be set up in factory setup, the software version number will be displayed on the display,if the software version is V1.3 then it is newest,
 
Joined
Jan 16, 2019
Messages
7
Likes
4
Location
Tucson, AZ
I received am SMSL SU-8 I purchased from Amazon today and it is the latest version.

The power cable in the box had a European style plug for some reason. I had another power cable on hand so I used it instead.

Just started to listen to it but so far so good.
 

Toku

Active Member
Joined
Apr 4, 2018
Messages
176
Likes
113
Location
Japan
I received am SMSL SU-8 I purchased from Amazon today and it is the latest version.
The power cable in the box had a European style plug for some reason. I had another power cable on hand so I used it instead.
Just started to listen to it but so far so good.
I ordered the SU-8 at the same time it was released. However, I could not forgive that the beginning of the song became a fade-in operation at the beginning of playback. If the leading silent part is long, the fade-in operation is not worrisome, but if it is short, the beginning part of the song is cut off and the atmosphere of music is damaged.
Is it improved in the new Ver.2?
 
Joined
Oct 18, 2018
Messages
63
Likes
36
I ordered the SU-8 at the same time it was released. However, I could not forgive that the beginning of the song became a fade-in operation at the beginning of playback. If the leading silent part is long, the fade-in operation is not worrisome, but if it is short, the beginning part of the song is cut off and the atmosphere of music is damaged.
Is it improved in the new Ver.2?
Weird, I have v2 and previously had v1 and never had this behavior at all, v1 had some clicks and pops while changing sample rate or input source.
V2 is completely silent, other than music I don't ear anything from the dac.
As for the "fade in" none of them had this behavior, songs are and where starting instantly.
 

Krunok

Major Contributor
Joined
Mar 25, 2018
Messages
2,121
Likes
863
Location
Zg, Cro
I ordered the SU-8 at the same time it was released. However, I could not forgive that the beginning of the song became a fade-in operation at the beginning of playback. If the leading silent part is long, the fade-in operation is not worrisome, but if it is short, the beginning part of the song is cut off and the atmosphere of music is damaged.
Is it improved in the new Ver.2?
That would be a strange behavior for a DAC. Are you sure it is not your player?
 
Joined
Jan 29, 2019
Messages
10
Likes
7
I just ordered mine on Shenzhen Audio (directly on their site, fingers crossed...). Had no news for a couple of days, wrote to them, they say that it is Chinese New Year and that it will ship on the 11th. OK with me since I got a pretty meaty New Year discount (ended up paying 193€ with shipping). It should be the "10th Anniversary" edition (which I believe is the same as v1.2 but at least you don't have to open it to see if it is v1 or v1.2). I'll report here when it's in my hands and I had the opportunity to test it.
 
Last edited:

Gomjab

Member
Patreon Donor
Joined
Jan 3, 2019
Messages
23
Likes
30
I just ordered mine on Shenzhen Audio (directly on their site, fingers crossed...). Had no news for a couple of days, wrote to them, they say that it is Chinese New Year and that it will ship on the 11th. OK with me since I got a pretty meaty New Year discount (ended up paying 193€ with shipping). It should be the "10th Anniversary" edition (which I believe is the same as v1.2 but at least you don't have to open it to see if it is v1 or v1.2). I'll report here when it's in my hands and I had the opportunity to test it.
My unit from Massdrop with “10th Anniversary" markings was hardware version 1.2 and included firmware version 1.3 so you should be good.
 
Joined
Jan 21, 2019
Messages
5
Likes
4
fade-in operation at the beginning of playback
That would be a strange behavior for a DAC. Are you sure it is not your player?
I am experiencing the same thing. I play music through Strawberry player on Linux, and whenever I change to a song with a different sample rate, I can hear the said "fade in". For example, on "Sunday at the Village Vanguard", I can not hear the very first chord on the record. Whereas, when I then play the song again, the fading does not occur, so it is definitely related to sample rate or bit depth changes. I work around it by clicking play twice in a row, so the song immediately restarts before actually playing back at all. It is annoying though...
 
Joined
Jan 16, 2019
Messages
7
Likes
4
Location
Tucson, AZ
I'm using JRiver 24 on a Windows 10 PC and connected to the SMSL SU-8 via USB.

Didn't have the "fade in" issue and just changed from a DSD file to a flac file to test again.

Had it in my headphone system near my desk yesterday and moved it to my speaker system across the room this morning and no issues either way - knock on wood.
 

Toku

Active Member
Joined
Apr 4, 2018
Messages
176
Likes
113
Location
Japan
I am experiencing the same thing. I play music through Strawberry player on Linux, and whenever I change to a song with a different sample rate, I can hear the said "fade in". For example, on "Sunday at the Village Vanguard", I can not hear the very first chord on the record. Whereas, when I then play the song again, the fading does not occur, so it is definitely related to sample rate or bit depth changes. I work around it by clicking play twice in a row, so the song immediately restarts before actually playing back at all. It is annoying though...
Yes, it is the symptom of that street.
Several cases are reported as problems in Japan where I live.
It occurs when switching to a song with a different bit rate or switching to a different file format such as PCM >> DSD >> PCM.
There is a report from early even in writing here.
Perhaps, I think that it is a fade-in operation to eliminate the pop noise that occurs when switching.
 

jackenhack

Active Member
Joined
Oct 25, 2018
Messages
164
Likes
342
Location
Stockholm, Sweden
I just ordered mine on Shenzhen Audio (directly on their site, fingers crossed...). Had no news for a couple of days, wrote to them, they say that it is Chinese New Year and that it will ship on the 11th. OK with me since I got a pretty meaty New Year discount (ended up paying 193€ with shipping). It should be the "10th Anniversary" edition (which I believe is the same as v1.2 but at least you don't have to open it to see if it is v1 or v1.2). I'll report here when it's in my hands and I had the opportunity to test it.
Ordered mine directly from them and got the latest version.
 

Jaimo

Member
Patreon Donor
Joined
Feb 16, 2018
Messages
23
Likes
10
Location
Toronto, Canada
Just Placed an order with Shenzhen Audio $212. I believe it's a version 2 anniversary edition. Will likely ship on Feb11. Can't wait to replace my faulty Teac UD503.
 

maxxevv

Senior Member
Joined
Apr 12, 2018
Messages
451
Likes
254
Sigh i ordered mine from massdrop so i have to wait till the 25th for mine to be shipped. Didnt know shenzen was going to have a sale for only 12 dollars more i could of had it sooner.
They won't be shipping it out at least until sometime next week due to the Chinese Lunar New Year break. So the difference in time will be at the very most 2 weeks. Maybe as little as a few days only if you're based in the US.
 

Similar threads

Top Bottom