• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). There are daily reviews of audio hardware and expert members to help answer your questions. Click here to have your audio equipment measured for free!

Okto 8 Owner’s Thread

Dueprocess

Member
Joined
Mar 9, 2021
Messages
38
Likes
9
My order #371 shipped last Wednesday or Thursday from Prague.

It's been mentioned earlier I think that the units don't always ship corresponding to order numbers but I imagine you wont have to wait too much longer.

This gives me hope! I do want to emphasize that I understand that it's entirely possible they ran into unforeseen delays and that their first estimate was delivered in good faith. I am not trying to spread negativity or imply they are being deceitful; I'm just looking for feedback, as my experience doesn't seem uncommon, and it led me to question the timeline I was given.
 
Last edited:

Chobes11

Member
Joined
May 18, 2020
Messages
67
Likes
19
My order #371 shipped last Wednesday or Thursday from Prague.

It's been mentioned earlier I think that the units don't always ship corresponding to order numbers but I imagine you wont have to wait too much longer.
Did you order the Pro or stereo?
 

jumbo

Member
Joined
Sep 26, 2020
Messages
14
Likes
5
Did you order the Pro or stereo?

Mine was the Stereo.

As an aside, I am one of the "unfortunates" who paid for an Mdac 2 Dac from John Westlake 6 years ago.

We are still waiting.....and waiting.......and waiting......
 

Zooqu1ko

Member
Joined
Feb 13, 2020
Messages
74
Likes
48
Yes, you are right. There should be no problem for headphone out. You would please ignore my point on headphone out.

I hope you will find proper solution very soon. Would you please share the issue and your solution when you fix it?
Pavel has replied to my email. Apparently, there's a bug in some firmware revisions that causes the AES/EBU out to transmit only zeroes. It'll be fixed in future firmware versions, and he says he'll "attempt to release an update for the existing units".
 

sumitc

New Member
Joined
Mar 12, 2021
Messages
2
Likes
0
Yes. 2 weeks ago, no response. To be fair to Pavel I did not threaten to return the unit because I was able to work around the delays but did ask if he had seen the issue before and if a firmware update could fix it (or at least make the delays consistent).



I agree with this in principal but clearly there is something occurring with the nanoDIGI + Okto combination. Feels to me that it is impedance mismatch related as the transformers improve performance.



There is no such thing as a RCA plug with 75 ohm characteristic impedance. That being said I am using a RG6 cable which has a characteristic impedance of 75 ohms and a 75 ohm BNC connector. The exact cables I am using are linked below.

https://www.bhphotovideo.com/c/product/1053971-REG/kopul_vrbc_401_bnc_male_to_rca.html



The noise is a popping / crackling that occurs every few seconds. It never occurs on Okto channels 1-2 but occurs on all other channels. I've tried routing different channels from the nanoDIGI to the Okto but the results are the same, whatever is routed to channel 1-2 of the Okto is fine and the other channels have noise. That being said there is definitely some interaction with the DSP here. With everything set to flat the crackling does not occur as often as when crossovers / EQ are applied.

The nanoDIGI operates at a constant 96 kHz sample rate (ASRC on input). I do not have any other 8 channel SPDIF sources besides the nanoDIGI. As I mentioned the nanoDIGI was not intended to be my primary DSP (I prefer the SHARC as it has much more power and 3 inputs with the DIGI-FP) and am really just trying this out as an experiment.

Tonight I will try routing channels 1-4 to the Okto and channels 5-8 to other DACs, will be interesting to see what happens. Prior to this I had never used all 8 channels of the nanoDIGI, it certainly is possible that the nanoDIGI is defective.

I am very interested if anyone has successfully used 8 channels of output from a nanoDIGI with the Okto dac8 pro.

I've attached some measurements to add to the discussion. The frequency response sweep shows the difference in noise when no DSP is applied (brown) and when DSP is applied (green), both cases have 8 channels of output from the nanoDIGI. Clearly DSP has an adverse effect. I've also attached 1 kHz FFTs showing 6 channels vs 8 channels of output with no DSP applied. There is clearly a huge step change in noise when adding those 2 extra channels.

Michael
Thanks for pointing me to your post in the other channel. I was really hoping that using 6 instead of 8 channels would resolve the issue like it did for you ... unfortunately, that is not the case on my end. I have reported this issue to Okto as well and Pavel said that they were going to run a test to see if they are able to reproduce this issue. Hopeful that this can be resolved with a FW update.
 

Dueprocess

Member
Joined
Mar 9, 2021
Messages
38
Likes
9
My Pro is shipping! Order 374

If you don't mind me asking:
1. Black or Silver;
2. Did you receive notification when it shipped "by default" or were you told that after conversation w. a rep?

Asking as I am order #370 for a Pro in black, and I haven't heard anything.
 

Chobes11

Member
Joined
May 18, 2020
Messages
67
Likes
19
If you don't mind me asking:
1. Black or Silver;
2. Did you receive notification when it shipped "by default" or were you told that after conversation w. a rep?

Asking as I am order #370 for a Pro in black, and I haven't heard anything.
Oh that’s odd, I have asked about it a month ago and they gave me an update on timing. Mine is black and I did get an email when they were shipping it. I didn’t get a USB cable which was odd but I have a shielded one already. Hopefully you hear about it soon!
 

Attachments

  • C01BD1B2-7451-4590-9715-21C35A02F7D1.jpeg
    C01BD1B2-7451-4590-9715-21C35A02F7D1.jpeg
    292.4 KB · Views: 91

Dueprocess

Member
Joined
Mar 9, 2021
Messages
38
Likes
9
Oh that’s odd, I have asked about it a month ago and they gave me an update on timing. Mine is black and I did get an email when they were shipping it. I didn’t get a USB cable which was odd but I have a shielded one already. Hopefully you hear about it soon!

Looks good! Glad you got your unit.

Odd I haven't heard from Okto considering our order #s and identical configurations. I will follow up.
 

Bwmr

Member
Joined
Aug 13, 2019
Messages
16
Likes
3
Looks good! Glad you got your unit.

Odd I haven't heard from Okto considering our order #s and identical configurations. I will follow up.
It seems like there are some confusions: the 8 channels product is called "dac8 PRO", the "PRO" label is clearly imprinted on the front of the unit, next to the "dac8" label. The stereo product is called "dac8 Stereo", the front label on the unit shows only "dac8".
From what I can deduce from this forum, the "dac8 PRO" shipping has not yet reached order # 300s, whereas the "dac8 Stereo" shipping came to around order # 370s.
 

Dueprocess

Member
Joined
Mar 9, 2021
Messages
38
Likes
9
It seems like there are some confusions: the 8 channels product is called "dac8 PRO", the "PRO" label is clearly imprinted on the front of the unit, next to the "dac8" label. The stereo product is called "dac8 Stereo", the front label on the unit shows only "dac8".
From what I can deduce from this forum, the "dac8 PRO" shipping has not yet reached order # 300s, whereas the "dac8 Stereo" shipping came to around order # 370s.

This is a good observation, but the poster seems to have stated they ordered a Pro unit:
My Pro is shipping! Order 374

@Chobes11 can you clarify whether you ordered a stereo or 8 channel unit?

Thanks!
 

Chobes11

Member
Joined
May 18, 2020
Messages
67
Likes
19
It seems like there are some confusions: the 8 channels product is called "dac8 PRO", the "PRO" label is clearly imprinted on the front of the unit, next to the "dac8" label. The stereo product is called "dac8 Stereo", the front label on the unit shows only "dac8".
From what I can deduce from this forum, the "dac8 PRO" shipping has not yet reached order # 300s, whereas the "dac8 Stereo" shipping came to around order # 370s.
Where do you see that? My 8 channel Pro doesn’t say Pro on the front plate and neither does their website…are you talking about the display to the right of the knob?
 

Attachments

  • 16C559E5-04DB-491B-A8AC-0394B19CB3E9.jpeg
    16C559E5-04DB-491B-A8AC-0394B19CB3E9.jpeg
    305.5 KB · Views: 31

dualazmak

Major Contributor
Forum Donor
Joined
Feb 29, 2020
Messages
1,267
Likes
1,385
Location
Ichihara City, Chiba Prefecture, Japan

Bwmr

Member
Joined
Aug 13, 2019
Messages
16
Likes
3
Where do you see that? My 8 channel Pro doesn’t say Pro on the front plate and neither does their website…are you talking about the display to the right of the knob?
Sorry, yes, just realized Okto put it on the picture, on the display.
Congratulations for receiving your PRO. Many are still waiting delivery.
 

Machismo

Member
Joined
Jan 25, 2021
Messages
15
Likes
10
Yes we are. For example I am still waiting for the 8 channel dac8 Pro that I ordered at the end of January. Order 315.
 
Top Bottom