• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). Come here to have fun, be ready to be teased and not take online life too seriously. We now measure and review equipment for free! Click here for details.

Forum strangeness with Google Chrome

amirm

Founder/Admin
Staff Member
CFO (Chief Fun Officer)
Joined
Feb 13, 2016
Messages
18,981
Likes
19,283
Location
Seattle Area
#1
Hello all. It seems that there is a problem with Chrome where pages are cached and not refreshed. As a result, old pages keep showing which makes it look like your posts are disappearing. They are not. They just don't show up in Chrome. It hit me an hour ago so I tested Edge browser and it was fine.

I was messing around to fix the caching where all of a sudden, it started to work correctly again.

If you are hit by it, and have the option of another browser, use that. There has been no system changes so I don't think the problem is on the server.

Report here if you see the problem.

If you have to use Chrome, you can keep the control key down and hit F5 to force a refresh on Windows. Alas, you have to do this on every page and all the time so it is not a good fix. Just shows whether you have the problem.
 

Vincent Kars

Active Member
Technical Expert
Joined
Mar 1, 2016
Messages
200
Likes
156
#4
My "feeling"is dat as long as you are in a session, Chrome looks at the cache without checking for a newer version on the webserver.
F5 in general resolves this, <CTRL>F5 if it persist.
 

amirm

Founder/Admin
Staff Member
CFO (Chief Fun Officer)
Joined
Feb 13, 2016
Messages
18,981
Likes
19,283
Location
Seattle Area
#5
Usually that works but in this case it did not. Hitting F5 and going into developer option with default of cache off did get around it. In my experience of developing a few web pages, it is very difficult to disable to cache in Chrome. It ignores all HTML directives practically.
 

restorer-john

Major Contributor
Joined
Mar 1, 2018
Messages
1,931
Likes
2,827
Location
Gold Coast, Queensland, Australia
#6

DonH56

Major Contributor
Technical Expert
Patreon Donor
Joined
Mar 15, 2016
Messages
2,723
Likes
2,864
Location
Monument, CO
#7
I was having issues on several fora yesterday but this evening it seems to be working correctly again.
 

RayDunzl

Major Contributor
Central Scrutinizer
Joined
Mar 9, 2016
Messages
6,829
Likes
2,953
Location
Riverview, FL
#9
Wasn't my crack.
 
Top Bottom