• WANTED: Happy members who like to discuss audio and other topics related to our interest. Desire to learn and share knowledge of science required as is 20 years of participation in forums (not all true). There are daily reviews of audio hardware and expert members to help answer your questions. Click here to have your audio equipment measured for free!

Attn mods: Images not showing up on ASR

Keith_W

Major Contributor
Joined
Jun 26, 2016
Messages
1,587
Likes
3,496
Hello mods, I have received some comments on other threads where other members complain that they can not see images that I have uploaded - see here and here. In both cases, images were uploaded directly to ASR but in full resolution (4000 x 3000) from my smartphone. Most of the time, I think that images I upload work because I don't read any complaints about not seeing images. Would you be able to look at those posts here and here and see if those images are correctly displayed? I note that in the former thread (where we discuss CD jewel cases), the responses of some members to my post indicate that they can see the images, but some other members can't. I am not sure if it is a problem with the forum software or whether they are viewing the threads on low end PC's or some other device so I will tag @JeffS7444 and @Presently42 so that they can come to this thread and report on what devices they are using.

Should I resize all images before posting?
 

AdamG247

You don’t have to attend every argument offered
Moderator
Forum Donor
Joined
Jan 3, 2021
Messages
4,126
Likes
12,633
IMG_0658.jpeg
Testing an image upload: Working fine for me. Maybe your not waiting long enough or perhaps you’re Browser is blocking images uploads.
 

AdamG247

You don’t have to attend every argument offered
Moderator
Forum Donor
Joined
Jan 3, 2021
Messages
4,126
Likes
12,633
IMG_0645.jpeg
Just did those both back to back to back full size 4k resolution.

@Keith_W FYI, testing looks good from this end. Next time you want a Mods attention use the callout feature and either use @BDWoody or @AdamG247 and we will get a notification from you.
 
Last edited:

sam_adams

Addicted to Fun and Learning
Joined
Dec 24, 2019
Messages
721
Likes
1,594
In both cases, images were uploaded directly to ASR but in full resolution (4000 x 3000) from my smartphone.

What phone are you using? Are you uploading 'live' images from an iPhone? Are the images HEIC?
 

mhardy6647

Master Contributor
Joined
Dec 12, 2019
Messages
9,370
Likes
20,007
Not seeing anything here, FWIW.
1677980160369.png


Clicking on the "image" reveals what looks like an non-working URL link (or part of one):

1677980254587.png
 

Blumlein 88

Grand Contributor
Forum Donor
Joined
Feb 23, 2016
Messages
19,090
Likes
34,003
I don't see his images on either computer I have nor my phone. I've had that issue myself. I now take a screen shot and then post that after copying it in software.
 

amirm

Founder/Admin
Staff Member
CFO (Chief Fun Officer)
Joined
Feb 13, 2016
Messages
42,683
Likes
215,045
Location
Seattle Area
Hello mods, I have received some comments on other threads where other members complain that they can not see images that I have uploaded - see here and here. In both cases, images were uploaded directly to ASR but in full resolution (4000 x 3000) from my smartphone. Most of the time, I think that images I upload work because I don't read any complaints about not seeing images. Would you be able to look at those posts here and here and see if those images are correctly displayed? I note that in the former thread (where we discuss CD jewel cases), the responses of some members to my post indicate that they can see the images, but some other members can't. I am not sure if it is a problem with the forum software or whether they are viewing the threads on low end PC's or some other device so I will tag @JeffS7444 and @Presently42 so that they can come to this thread and report on what devices they are using.

Should I resize all images before posting?
I looked at the page source. Instead of a link to an image, what you have shared there is an html embed which does not work. How did you get that link?
 
OP
Keith_W

Keith_W

Major Contributor
Joined
Jun 26, 2016
Messages
1,587
Likes
3,496
Thank you amirm. This is my process:

- Photo taken on phone then uploaded to Google photos
- Go to Google Photos on my desktop PC and then "copy image"
- Go to ASR and "paste".

After reading the responses in this thread, I wondered if the problem might be on my end and I might have accidentally clicked on "copy image URL" instead of "copy image". Below is the result of my experiment - same image posted twice. First image is "copy image" and the second is "copy image URL":

kO2ElhksAfCS4tz08W4sfkJtCmRpGb13RR8DrwO9k2fcma9hKeykfdwkFgOD_hAo3ckk-ANJ1gvcZtGCq1aA9oCAudLsLFUVbw3cB9UC0ku1ojqjMC7dwnxGEyrtno_TYxjJ-8ud3ms4e2CCXTveaJ6xOsiPCYn4-wYrbSPicwZ5r6PAbqfmGBQ9FTXJyRW4JRizAabZaD5s29b7CDWVPdnmJM0YjNKtzyELsR0R1Mn1gzlaCzLCCD01LOl-zTHtAo4hR1ZwyGhDBr4qaskkTAmlSJ5p5-n257E-9YSnwpK1l7Mp1LMXi9FbuPwZOrret-yLqpcBzQnYtccDN2tv1PrhzdYRuN7a8u_d-lGYPkZ3nClkZd7Dw_a1OCtl1KGRocMLiLalEogTNpWizQ7B3Q_HUyGnY7TnXF9-Ruj3JHLkorES1oir2gK1Y4rD2v40kfCHbBX1se8SheeguujS_hyacc8PkhwxTiY7SDE509ENq1JM6-0-9sXeQNokMogByLBQXdTF4REtXqwHlus9hgVUwowVYKmGTfHfq7yukE1eCTvfOdCTbnYaPPl3KSG5hahTABJ3fqhuBZM22Az1Oe67XIdWmj4mUTJuLHN-TRXRMouEkUsNHXZN04RW5k3D--G6ajNrJovWPSDsB3oTlWdY71WCWopQAJ1dhLAOra-obPxhg-Q2Yp6m9bdCwouZILzdex9DLYclEtDhsV9CYwKS7ViG5GDEphipHRiYLQXtw9L3j-5-R7rWq_c1HVoxrBdiQcD_5qbrcIVoePfI1flJzmSk-0oM2pNPRKHNW_cPBYsi2H18WiZfw2EPqPSlSZi2phViUQOO1GP-OPEl_Ux0cQVxwY5lN3ixW589xowg_YyreGTcHcvjvVP8vFFRrXs1lu6aVogQce0mUFN29PLynmEdck_YhOUvuIK1YPB7QoL0FSkyAC-WYukm_8hy9yfF0dgye_YFFfxV9XE=w2525-h1893-no



On my PC, I see a correctly posted image and a very long URL with no image. So I do not think it is because I am copying the image URL instead of the image.

From now on, I will download the image to my desktop first and then upload the image from there.
 

amirm

Founder/Admin
Staff Member
CFO (Chief Fun Officer)
Joined
Feb 13, 2016
Messages
42,683
Likes
215,045
Location
Seattle Area
Hi Keith. The best way to do this is go the link you post above. Or wherever the image is showing. Then right click on the picture in the browser and select, copy image address. Then simply past it here:
kO2ElhksAfCS4tz08W4sfkJtCmRpGb13RR8DrwO9k2fcma9hKeykfdwkFgOD_hAo3ckk-ANJ1gvcZtGCq1aA9oCAudLsLFUVbw3cB9UC0ku1ojqjMC7dwnxGEyrtno_TYxjJ-8ud3ms4e2CCXTveaJ6xOsiPCYn4-wYrbSPicwZ5r6PAbqfmGBQ9FTXJyRW4JRizAabZaD5s29b7CDWVPdnmJM0YjNKtzyELsR0R1Mn1gzlaCzLCCD01LOl-zTHtAo4hR1ZwyGhDBr4qaskkTAmlSJ5p5-n257E-9YSnwpK1l7Mp1LMXi9FbuPwZOrret-yLqpcBzQnYtccDN2tv1PrhzdYRuN7a8u_d-lGYPkZ3nClkZd7Dw_a1OCtl1KGRocMLiLalEogTNpWizQ7B3Q_HUyGnY7TnXF9-Ruj3JHLkorES1oir2gK1Y4rD2v40kfCHbBX1se8SheeguujS_hyacc8PkhwxTiY7SDE509ENq1JM6-0-9sXeQNokMogByLBQXdTF4REtXqwHlus9hgVUwowVYKmGTfHfq7yukE1eCTvfOdCTbnYaPPl3KSG5hahTABJ3fqhuBZM22Az1Oe67XIdWmj4mUTJuLHN-TRXRMouEkUsNHXZN04RW5k3D--G6ajNrJovWPSDsB3oTlWdY71WCWopQAJ1dhLAOra-obPxhg-Q2Yp6m9bdCwouZILzdex9DLYclEtDhsV9CYwKS7ViG5GDEphipHRiYLQXtw9L3j-5-R7rWq_c1HVoxrBdiQcD_5qbrcIVoePfI1flJzmSk-0oM2pNPRKHNW_cPBYsi2H18WiZfw2EPqPSlSZi2phViUQOO1GP-OPEl_Ux0cQVxwY5lN3ixW589xowg_YyreGTcHcvjvVP8vFFRrXs1lu6aVogQce0mUFN29PLynmEdck_YhOUvuIK1YPB7QoL0FSkyAC-WYukm_8hy9yfF0dgye_YFFfxV9XE=w2525-h1893-no


The nice thing about this is that Google is hosting the image rather than us having to host it yet again.
 
OP
Keith_W

Keith_W

Major Contributor
Joined
Jun 26, 2016
Messages
1,587
Likes
3,496
Hi Keith. The best way to do this is go the link you post above. Or wherever the image is showing. Then right click on the picture in the browser and select, copy image address. Then simply past it here.

Got it. Thank you Amir.
 

Andysu

Major Contributor
Joined
Dec 7, 2019
Messages
2,275
Likes
1,105
attach files here and then ether use thumbnail or full image both are the same if click on thumbnail enlarges the image
Screenshot 2023-03-06 02.05.31.png
 

mhardy6647

Master Contributor
Joined
Dec 12, 2019
Messages
9,370
Likes
20,007
When copy-paste of images gets funny here, I usually go through a little work-around* that adds a couple of clicks but is pretty foolproof.
Copy the image and paste into, e.g., Power Point.
Copy the image pasted into PPT and past it here.
Works when a direct copy-paste results in a 'broken image link' graphic.

I don't think that's going to work in the OP's case -- but it is testable. :)

________________
* Randall Munroe gave us good advice about work-arounds a long time ago...

workaround.png
 
OP
Keith_W

Keith_W

Major Contributor
Joined
Jun 26, 2016
Messages
1,587
Likes
3,496
Would you be able to look at those posts here and here and see if those images are correctly displayed?

Actually, I have been wondering. Why is it that those images in the posts that I linked to show up for some users and not for others? They are both hosted on ASR.
 

RayDunzl

Grand Contributor
Central Scrutinizer
Joined
Mar 9, 2016
Messages
12,898
Likes
16,114
Location
Riverview FL
Hi Keith. The best way to do this is go the link you post above. Or wherever the image is showing. Then right click on the picture in the browser and select, copy image address. Then simply past it here:
kO2ElhksAfCS4tz08W4sfkJtCmRpGb13RR8DrwO9k2fcma9hKeykfdwkFgOD_hAo3ckk-ANJ1gvcZtGCq1aA9oCAudLsLFUVbw3cB9UC0ku1ojqjMC7dwnxGEyrtno_TYxjJ-8ud3ms4e2CCXTveaJ6xOsiPCYn4-wYrbSPicwZ5r6PAbqfmGBQ9FTXJyRW4JRizAabZaD5s29b7CDWVPdnmJM0YjNKtzyELsR0R1Mn1gzlaCzLCCD01LOl-zTHtAo4hR1ZwyGhDBr4qaskkTAmlSJ5p5-n257E-9YSnwpK1l7Mp1LMXi9FbuPwZOrret-yLqpcBzQnYtccDN2tv1PrhzdYRuN7a8u_d-lGYPkZ3nClkZd7Dw_a1OCtl1KGRocMLiLalEogTNpWizQ7B3Q_HUyGnY7TnXF9-Ruj3JHLkorES1oir2gK1Y4rD2v40kfCHbBX1se8SheeguujS_hyacc8PkhwxTiY7SDE509ENq1JM6-0-9sXeQNokMogByLBQXdTF4REtXqwHlus9hgVUwowVYKmGTfHfq7yukE1eCTvfOdCTbnYaPPl3KSG5hahTABJ3fqhuBZM22Az1Oe67XIdWmj4mUTJuLHN-TRXRMouEkUsNHXZN04RW5k3D--G6ajNrJovWPSDsB3oTlWdY71WCWopQAJ1dhLAOra-obPxhg-Q2Yp6m9bdCwouZILzdex9DLYclEtDhsV9CYwKS7ViG5GDEphipHRiYLQXtw9L3j-5-R7rWq_c1HVoxrBdiQcD_5qbrcIVoePfI1flJzmSk-0oM2pNPRKHNW_cPBYsi2H18WiZfw2EPqPSlSZi2phViUQOO1GP-OPEl_Ux0cQVxwY5lN3ixW589xowg_YyreGTcHcvjvVP8vFFRrXs1lu6aVogQce0mUFN29PLynmEdck_YhOUvuIK1YPB7QoL0FSkyAC-WYukm_8hy9yfF0dgye_YFFfxV9XE=w2525-h1893-no


The nice thing about this is that Google is hosting the image rather than us having to host it yet again.

All I see is

1678122858999.png


Or is that what was expected?
 

mhardy6647

Master Contributor
Joined
Dec 12, 2019
Messages
9,370
Likes
20,007
@Keith_W -- maybe it's getting to be time to just post a screenshot of the actual images you're trying to show us?
;)

1678123794206.png
 

RayDunzl

Grand Contributor
Central Scrutinizer
Joined
Mar 9, 2016
Messages
12,898
Likes
16,114
Location
Riverview FL
I'm guilty of using (mostly) copy-paste for anything, as above, with Windows Snipping Tool.

I've used copy-the-url only to come back later and find the other site has deleted(?) or changed the pointer(?) to what I added to my post.
 
OP
Keith_W

Keith_W

Major Contributor
Joined
Jun 26, 2016
Messages
1,587
Likes
3,496
@Keith_W -- maybe it's getting to be time to just post a screenshot of the actual images you're trying to show us?

It's just a boring image of a bicycle that I was using as a test for this thread! But here is a screenshot anyway (as another test). This one is just "Printscreen - Ctrl-V".

1678151154758.png
 
Top Bottom