dfgoiuj's latest activity

  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    From what I could tell from that thread, I had to add 'dwc_otg.speed=1' to the boot/cmdline.txt file. That file didn't exist, so I...
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    Ah yes, I'll give that a go. I wonder if I can drop the ICUSBAUDIO7 altogether and make use of the Hifiberry Digi+ I/O that's sitting...
  • D
    dfgoiuj reacted to mdsimon2's post in the thread RPi4 + CamillaDSP Tutorial with Like Like.
    Then it would seem that your pops are not from buffer underruns and adjusting the CamillaDSP buffer will not solve your issue. In that...
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    I'll have a look into these options, thanks. I imagined it must be possible to simply mix the input in the pipeline somewhere. I wonder...
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    I've not seen any mention of buffer underruns in the log unfortunately.
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    Very useful information, thank you. I think I understand it a little better now. I did indeed have the target_level set to 75% of the...
    • 1656004541009.png
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    I'll give this a try, thanks. I didn't have much luck with setting the adjust_period so low before, but I see that your target_level is...
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    Here is a snippet of the log for debug mode: 2022-06-22 09:56:58.535246 DEBUG [src/bin.rs:423] SetSpeed message received 2022-06-22...
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    I spoke too soon :( I've since experienced occasional pops and clicks when watching Netflix. I don't know if it's the nature of the...
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    Fantastic, thanks. I've set this to 1536 and so far haven't heard any pops.
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    Hmm, I'm not seeing any clocking options
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    I enabled rate adjust with adjust period set to 10 and buffer fill level to 0. I also enabled accurate asynchronous resampling with a...
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    I've not, but I will do and report back.
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    Hi MarcosCh, thanks for a great guide. The DAC is a Topping E30. I've not had any problems with this combination running off Windows, so...
  • D
    dfgoiuj replied to the thread RPi4 + CamillaDSP Tutorial.
    Correct, I'm taking the TOSLINK output on the ICUSBAUDIO7 straight into the Topping E30. I've used this configuration before with good...
Top Bottom